Slowing down Mitsumi FX810T4!B

How can I slow down my Mitsumi FX810T4!B cd-rom drive? I have already tried ' /S:0' but that doesn't work.

Please tell me how I can set a maximum speed of 300 or 600 kb/s.

Thank you
mstierAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smeebudCommented:
I don't know yet but you could start at:
End User support for Mitsumi products is provided by ECI.
If you prefer you can use the ECI 800 number:  1-800-801-7927

Is CD-ROM drive jumpered as a Slave (the CD-ROM drive is alone on the second port)
change the CD-ROM jumper to Master
the secondary IDE port on the controller card may need a Windows 95 driver
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mstierAuthor Commented:
It 's all well connected... I've got some experience, but there seems to be no such functionality available.
0
smeebudCommented:
What do you mean when you say,"but there seems to be no such functionality available." Are you talking about the original question.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

mstierAuthor Commented:
Yes, I do. The parameter ' /s:0' doesn't work. And it seems that this is the only (not working) hint that the men at the support site can give me.
0
smeebudCommented:
hi mstier,
Are you saying that you called the ECI 800 number and they gave you no responce, or non-satisfactory answers?
0
smeebudCommented:
The Matsushita CR-581b CD-ROM uses the same drivers as the
Panasonic CR-581b CD-ROM.  You can get this from:

ftp://ftp.Panasonic.COM/pub/Panasonic/Drivers/OEM-CDROM/
I'm thinking you may need new drivers.

What do you think?
0
mstierAuthor Commented:
I'll try it... and they told me about ' /s:0' but it doesn't work. The driver seems to accept the parameter - at least it doesn't make an error message.
0
smeebudCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.