Explorer annoyance

I like for my Explorer  View to be  Details.  That is how I leave Explorer.  Next time in, my View is  Large Icons.  I just don't like Large Icons.   Now, HOW do I get Explorer to behave like I want it to?????
cbyrdAsked:
Who is Participating?
 
smeebudConnect With a Mentor Commented:
cbyrd,
You must enter you registry and make your ("NoSaveSettings"=hex:00,00,00,00) look like this. the values should all be 00's. If you don't have this "NoSaveSettings" key, create it and enter the values as shown above. Here is the path:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=hex:00,00,00,00

If this does not work please let me know.
0
 
smeebudCommented:
Oh Yea,
Tweakui from powertoys does this much better that hacking your registry. Also another program called more20 or properties plus
will do this with the click of a mouse, likr tweakui.
You can get Tweakui or all power toys at:
http://www.microsoft.com/windows/software/PowerToy.htm
0
 
cbyrdAuthor Commented:
T's a mil.
Next question to  smeebud  is going to get  "easy" rating even if I consider it  moderate or hard     <grin>      just kidding

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.