We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Dial Up Networking to NT 4.0

mhardy
mhardy asked
on
Medium Priority
167 Views
Last Modified: 2013-12-16
null
Comment
Watch Question

Commented:
You are complicating the issue by running so many protocols. If your workstation can connect ok with netbeui, why then would you want to bind 3 protocols when you're using 95. You will most likely find that by unchecking the other two protocols you will be able to connect.

NETBEUI is supposedly the quickest protocol for RAS connection, provided that you don't have a need to go across routers. If your NT server had been running on a single protocol (NETBEUI), don;t install IPX/SPX and TCP/IP, you will place unnecessary load on your lan.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Joeljp,

The only reason I added the other protocols is because I was having the same problem trying to dial into the NT server with NetBui as I am having trying to dial in with all three protocols bound to the dial-up adapter......  Any other suggestions....???
I would like to expand on this.. I agree, you should use only one protocol on the server, and one on the dial-up machine (the same one.)  Further more, make it TCP/IP, and enable DHCP.  Then you can use the same dialup setup to dial into the internet that you use to dial into your NT server.  
Warning, TCP/IP configurations can be a challenge. If you lack experience in this are you should seek help.

The Microsoft documentation tells you that Netbeui should be the last choice for dial-up networking, TCP/IP is the first choice. SPX/IPX also work much better than Netbeui.  TCP/IP is not only the best for fuction on your Dialup PC, and server, and the first choice of Microsoft, it also can be the most complicated to set up.

Author

Commented:
Thank you for your input.  However I did solve the problem a couple of months ago using TCP/IP as you suggested.  
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.