• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 274
  • Last Modified:

MSWORD5.1aMemory Problem

Cannot always open documents. Message occurs telling me to close all windows and applications because memory is low. All windows and applications are closed. I have 40 megs of ram am using system 7.5.5 on a Power MacIntosh 7600/132.
0
Chopmist
Asked:
Chopmist
1 Solution
 
riftyCommented:
1. At the desktop, click on the Word 5 program icon. (Make sure Word 5 is NOT open at this time.)

2. Go to the Get Info option and check out how much RAM has been allocated to Word 5.

3. As you have 40 megs of RAM, then increase the amount in the "Preferred Size" dialog box by a couple of megs.

4. That should solve the problem for you. If that is not the problem, then go to the Memory Control Panel, set the Cache to 512 K and turn off Virtual Memory if it is on. Reboot after doing this, open Word, and all should be well.

5. If the problem still persists, remove your Word Preferences file from the System folder and reboot. It could be faulty, but I really think you will probably not need to do anything other than carry out steps 1-3.

Please write a comment if these fail to work, and I will respond.

Rifty
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now