server.nlm - page fault

I have a server which about 8 times in the last month and a half - 2 months has given me a page fault processor exception in Server.NLM.  The monitor screen is frozen at 100% utilization, you cannot Alt-Esc to console screen.  It is frozen except to go into debugger.  If I do a ?, .r. EIP=CSleepUntilInterrupt, G then the server will abend again with the same error.  If I quit out and do a warm boot it will probably happen again within 20 minutes.  If I do a cold boot it will not happen again for another 1.5-2 weeks?  We have pserver.nlm running on it and that is about it.  It is probably 10-15 replicas on it from 4.1, 4.11 servers.  Anyway, it is a main server and it brings down 250 users when this happens.  We put more memory into the machine about 2-3 months ago and I was wondering if this was the problem.  Maybe the memory is bad.  What else could be causing this and how can I fix it?

Thanks
hoberAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tezellCommented:
Items that would typically cause this problem, in the Order of probability:

1)  Bad memory module (1 of those that were just added)
2)  Fan on CPU failed and the CPU is getting too hot
3)  Bad (wrong or outdated) driver (usually pertaining to a SCSI     Device)
4)  Power supply fan or secondary fan not working     causing hard drives and/or other items to overheat
5)  Motherboard
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hoberAuthor Commented:
I think I have found the problem but none of the above.  I will have to stay tuned to the server to see if it continues?
0
tezellCommented:
HOBER,  Please E-mail me with your final resolution to this.
Thanks....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Novell Netware

From novice to tech pro — start learning today.