How do I set up properties for file copying?

By default W95 moves files when drag/dropping on the same drive and copies
them when drag/dropping between drives.

Could anyone tell me where (if possible) to change these setting to ie.
always move files regardless of where they are dragged from and to?
homannAsked:
Who is Participating?
 
smeebudCommented:
This may not be to your liking, if not simpky reject it.
Assuming you are talking about Explorer File manager, you can either right click and "Cut the file then "Paste" it where you want. Or choose those options from "EDIT".
0
 
smeebudCommented:
Better answer:
Drag and drop:
To move a file, use SHIFT.
To copy a file, use CTRL.
0
 
homannAuthor Commented:
Yes, sounds fine - but wasn't quite what I asked for :-) Can I setup Windows so that it fx. always acts as if I had held down <shift> - also when I drag and drop files between my (numerous) logical harddrives. I am getting fed up with copies of my files lying scatterede around my drives, when I fx. try to move them from my desktop (system drive) to my web drive. I hope there is an easy way - else it seems a lot of bother for a small question. ;-)
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
smeebudCommented:
Yea:
To quickly send files to another place
1.Use your right mouse button to click the file you want to send.
2.Point to Send To, and then click the destination.
Tip
You can add other destinations to the Send To command. In the Send To folder, located in your Windows folder, create shortcuts to the destinations you send files to often; like your "web drive".
0
 
homannAuthor Commented:
Yes, I _do_ know how to get "Send to" working - but it does not solve the problem. If I make a shortcut to, say, my "documents" drive (D:) and I try to send a document from my desktop (situated on my "system" drive (C:)) - it will not _move_ the files to D: but _copy_ them. If I send a file from a subfolder on my D:-drive to the D:-drive (root) it will - correctly - _move_ the file. But how ... do I get "Send to" to _move_ my files by default - always - regardless of which drive, I handle. And how do I _move_ by dragging and dropping without having to think of which drive I use and of whether I have to press <shift> all the time? There must be a registry hack to solve this thing.
0
 
smeebudCommented:
Get Norton Navigator. It does what you what it to do.
It's also a far superior file manager than Explorer.
I'll look into a reg hack.
0
 
smeebudCommented:
A reg hack, well this is where I would look.
[HKEY_LOCAL_MACHINE\Enum\Root]

[HKEY_LOCAL_MACHINE\Enum\Root\*PNP0C01]

[HKEY_LOCAL_MACHINE\Enum\Root\*PNP0C01\0000]
"InfName"="MACHINE.INF"
"DeviceDesc"="System board"
"Class"="System"
"HardwareID"="*PNP0C01"
"DetFunc"="*:DETECTSYSTEM"
"NoSetupUI"="1"
"DetFlags"=hex:00,00,00,00
"VerifyKey"=hex:53,59,53,42
"CPU"="80486DX"
"ConvMem"=hex:00,00,0a,00
"ExtMem"=hex:00,00,f0,00
"MachineType"="IBM PC/AT"
"Model"=hex:fc
"Submodel"=hex:01
"Revision"=hex:00
"BIOSName"="Data Tech"
"BIOSVersion"="\"this is a kmouse driver v6.24&"
"BIOSDate"="07/25/94"
"BusType"="ISA"
"Driver"="System\\0006"
"Mfg"="(Standard system devices)"
"ConfigFlags"=hex:00,00,00,00
"SetupMachineType"="Standard PC"

[HKEY_LOCAL_MACHINE\Enum\Root\*PNP0F0C]

[HKEY_LOCAL_MACHINE\Enum\Root\*PNP0F0C\0001]
"InfName"="MSMOUSE.INF"
"DeviceDesc"="Standard Serial Mouse"
"Class"="Mouse"
"HardwareID"="*PNP0F0C"
"DetFunc"="*:DETECTSERIALMOUSE"
"DetFlags"=hex:00,00,00,00
"VerifyKey"=hex:f8,03,02,00
"ComInfo"=hex:f8,03,04,01
"Driver"="Mouse\\0000"
"Mfg"="(Standard mouse types)"
"ConfigFlags"=hex:00,00,00,00

[HKEY_LOCAL_MACHINE\Enum\Root\Printer]

[HKEY_LOCAL_MACHINE\Enum\Root\Printer\0001]
"Class"="Printer"
"Driver"="Printer\\0001"
"Mfg"="Okidata"
"HardwareID"="Okidata_OL-400"
"DeviceDesc"="Okidata OL-400"
"ConfigFlags"=hex:00,00,00,00
"PrinterID"=hex:75,8b,4c,41

[HKEY_LOCAL_MACHINE\Enum\Root\*PNP0C00]

[HKEY_LOCAL_MACHINE\Enum\Root\*PNP0C00\0000]
"InfName"="MACHINE.INF"
"DeviceDesc"="Plug and Play BIOS"
"Class"="System"
"HardwareID"="*PNP0C00"
"DetFunc"="*:DETECTBUS"
AND SO ON. I HAVE NOT TRIED IT.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.