FreePPP & OT/PPP problemsutton (in either OT/PPP or FreePPP) I get this bizzare error message:

(7200, system 7.5.5, OT 1.1.1) In either FreePPP or OT/PPP I get the same error message when I click 'connect':
"___ cannot be used because it is not selected in the TCP/IP control panel" I've double checked, and it IS
selected in the TCP/IP control panel!  I've tried all the obvious fixes, like trashing
prefrences files and re-installing software.
plindb1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

atlasCommented:
A bug exists in Open transport where it loads only the first PPP it finds. You must ensure you remove all other PPP extensions (MacPPP, PPP etc.) Ensure only the PPP you wish to use is installed. (You'll need to reboot after removing extensions).


Dave
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.