Winfax Pro "COM in use" problem

I have recently installed Winfax Pro 8.0 (Win95):

When I run Winfax it automatically runs its "Winfax Pro controller" minimized,
then when I try to click on "automatic receive" or "send fax" I get this error:

"COM1 is already open, close port and try again?"

Winfax is the ONLY product using the COM port at this time.
Why would it tell me something ELSE is using the port?

*It* has spawned the "controller" itself, then complains because the controller
has access to the port.

Has anyone else come across this? I can run other fax and data programs
with this port/modem successfully, but not Winfax.
mikenowoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

henrieCommented:
This is an exerpt from Symantec support:
1.Exit all running applications.
2.Click Start, then Run. The Run dialog appears.
3.Type REGEDIT and click OK. The Registry Editor appears.
4.From the Registry menu, choose Export.
5.Type C:\OLDREG then select the All option under Export Range
6.Click SAVE.
7.Locate and remove the following key:

HKEY_CURRENT_USER/Software/Delrina/Commsuite/7.0/Modems

Make sure to delete the entire key.
8.Exit the Registry Editor.
9.Restart WinFax and reconfigure the modem.

Hope this helps,
Good luck.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mikenowoAuthor Commented:
I tried this out, but no luck. Still get the same error.

SOOO, I tried changing the COM port to the TAPI default (which is windows
controlled instead of winfax controlled) and I got the auto receive fax to go
ON... BUT then it keeps giving me the following error(s) continuously
when trying to receive or send:

  "Error setting COM state. Using the MS Windows telephony DLL."

and

  "Error in ending session. Using the MS Windows telephony DLL."


In any event, neither setting the port to COM1 or to TAPI works.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.