We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Softwindows Turbostart + NT Network

4mal2
4mal2 asked
on
Medium Priority
268 Views
Last Modified: 2010-04-25
When I start Softwindows 95 4.0 normally, I can connect to my NT network without a problem.  However, when I use Turbostart, I don't get the login prompt.

Is there something wrong with my setup?  Or is this a bug in softwindows?
Comment
Watch Question

re

Commented:
As far as I know, does SoftWindows only save the settings for the current running applications and open files. I think, it doesn't save open connections to the network or even reconstruct them during startup. This is, what the "normal" start makes different. It uses the Microsoft code and so presents you the login screen.

If you want to know more, just write an email to the support group of SoftWindows at "support@isltd.insignia.com".

I hope, you will get an answer, re.
Commented:
It may not load all the proper apps on the mac side. so to be online you'll have to wait. oh what type of com do you have and modem? that is also a possibility.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.