Solved

Installing Slackware v 1.2 - CD-Rom

Posted on 1997-05-26
6
292 Views
Last Modified: 2013-12-15
I'm having a couple of problems installing Slackware v 1.2 on my Pentium 100.

Problem:  I can't get the CD-Rom setup.  I'm using a Creative Labs Hex Speed (6X) drive.  I checked Creative Labs website but they don't mention compatability with Linux.  Any suggestions?

Added: I had to save the CD-ROM files from CD to HDD and install from the HDD.  Linux has never recognized the CD-ROM.  As for the other comments, let me dig into Linux again.  I'll post my findings soon.
0
Comment
Question by:mbush
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 2

Expert Comment

by:jprohart
ID: 1627647
try to boot with 'your-image hdc=cdrom' where hdc is your cd-rom device  (master on seconfd ide port) . replace hdc with hdb or hdd depending upon your config. give more details on which boot image you use and where is connected your cd.
bye
0
 
LVL 2

Expert Comment

by:jprohart
ID: 1627648
i missed to say that generally creative cd-roms are made by matsushita (panasonic). On which ide controller is your cd ? ( give the adress of the controller, is the sb integrated one or the first or second of the mother board, etc..).
0
 
LVL 1

Expert Comment

by:t2pp
ID: 1627649
Please provide the output from dmesg. This would be useful.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Expert Comment

by:sky
ID: 1627650
I have a question with your problem. I'm not sure if your problem is that you can't install Linux with your CD or you can use your CD-ROM under Linux.
0
 

Author Comment

by:mbush
ID: 1627651
Edited text of question
0
 

Accepted Solution

by:
khare earned 50 total points
ID: 1627652
Have you tried mounting by hand?

try:
mount iso9660 /dev/cdrom

note: directories /dev/cdrom must exist
if it works,then you can put the above line in your "fstab" file found in /etc.


0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Introduction We as admins face situation where we need to redirect websites to another. This may be required as a part of an upgrade keeping the old URL but website should be served from new URL. This document would brief you on different ways ca…
Setting up Secure Ubuntu server on VMware 1.      Insert the Ubuntu Server distribution CD or attach the ISO of the CD which is in the “Datastore”. Note that it is important to install the x64 edition on servers, not the X86 editions. 2.      Power on th…
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question