We help IT Professionals succeed at work.

unable to browse the network

lw
lw asked
on
Medium Priority
138 Views
Last Modified: 2013-12-16
When connected to my 'work' via RAS dial-up connection I am
not able to see network drives in Network neighborhood.  What are the steps to ensure that I have this correctly
configured?  I do have a TCP/IP connection that works, but
I think that I need netbeui to access the LAN which is running  a bunch of NT 3.51 servers.  I suspect my problem
is related to the workgroup name but who knows???
Comment
Watch Question

Commented:
NetBeui isnt nescesary.. but it helps.. Thing is, if you are in a different workgroup then the one at work, it can take a LONG time before you see the other groups. Try to map a network drive and "manually" enter the path to one of your servers... If that works, it is all a mather of waiting until the browsing works. Or you could set your home workgroup to the same as the one at work which will expedite the browsing.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
lw

Author

Commented:
I need more information about workgroups.  How do I change it?
Also, I seem to remember the Win95 login showing the workgroup.
My Win95 login only shows user and password.  Is this what is
causing my problems with the network neighborhood?
lw

Author

Commented:
Yes I checked someone else's login and theirs shows 'domain'.
Mine does not.  Is it related to doing a net login vs Windows
login?  Can someone explain if this is my problem?  
lw

Author

Commented:
Yes I checked someone else's login and theirs shows 'domain'.
Mine does not.  Is it related to doing a net login vs Windows
login?  Can someone explain if this is my problem?  
j2

Commented:
That is definitely a reason: If they are running a domain, WindowsNT will not grant acces for ANY computer not officially in the domain. So you must set it for domain logon and "Create account in the domain" If this doesnt work, your admin must manuallly add your machine to the domain.
j2

Commented:
That is definitely a reason: If they are running a domain, WindowsNT will not grant acces for ANY computer not officially in the domain. So you must set it for domain logon and "Create account in the domain" If this doesnt work, your admin must manuallly add your machine to the domain.
lw

Author

Commented:
j2 - How do I set it up for domain logon from my client?  I am
already setup on the LAN for access, but need to reflect that on
my client. I need step by step for this procedure.  I definitely
think this is the right track!
j2

Commented:
control panel/networks/MS Network Client
and just check the "log on to NT domain" and enter the name of the domain (case sensitive i think)
lw

Author

Commented:
I have 'checked' the log on to NT domain and added the domain
name as stated, but when I reboot my system to logon, I do not
see a box with user, password, domain (as I would expect).  I am
missing the domain.  I this a registry problem?  

Can I remove the network 'stuff' and reinstall it (how) to resolve this?  Or is there another way?  Something is missing
when I logon.  It looks like it is not doing a network logon.
j2

Commented:
Under W95, you wont se a "domain" entry... W95 is to stupid to handle roaming ;) If it wasnt working, it would tell you....
lw

Author

Commented:
Why is this a paq?  My problem is still open for discussion!
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.