?
Solved

SBackup

Posted on 1997-05-28
3
Medium Priority
?
274 Views
Last Modified: 2008-03-06
What can I do to get Sbackup running again?
Novell 4.1 server running MPR 3.1.  Sbackup suddenly will not run anymore. When I try to load TSA410, error is "...Loader cannot find public symbol:  NWDSAuthenticate, NWDsCreateContext, NWDSFreeContext, NWDSGetContext, NWDsLogin, NWDSLogout, NWDSMapIDToName, NWDSMapNameToID, NWDSGetContext...load file referenced undefined public variable...module not loaded..." Novell said to load patches and change order of "set reserved buffers below..." in .ncf file.  All done, error remains and can't run backup.  Novell then says try a third-party backup program.  While I am researching, can you tell me where sbackup is looking for those NWDS variables and how to get them there, or what will get TSA410 to load so sbackup can run.
(I have no hard copy docs, and am having trouble getting Online docs to run on Win95 wks.  When I click on the book title, no pages or text appear.  Have line in dynatext.ini "COLLECTION=D:\doc\$NWLANGUAGE\NW41=NetWare 4.1 Manuals; d:\doc\ENGLISH\MPR31=MultiProtocol 3.1;")
(trying to run off CD)
0
Comment
Question by:bebop012997
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 4

Accepted Solution

by:
henrie earned 400 total points
ID: 1589963
Did you recently install any software?
I have seen this error and solved it by updating to the most recent CLIB.NLM
Hope this helps, good luck.

0
 

Author Comment

by:bebop012997
ID: 1589964
CLIB was one of patches loaded via libupc.exe (3-19-97).
0
 
LVL 4

Expert Comment

by:henrie
ID: 1589965
I have a only a few shots left:

When loading tsa410, it loads many nlms. This makes it difficult to find out which one of the nlms it can't load.
This error message means that tsa410 is trying to load another nlm that it needs in order to load the tsa410, but it is either the wrong version, or corrupted, or it cannot find it.

Recopy the clib to the system directory, and load again (possibly only works after unloading clib first, it can be in use by another nlm)

Did you up to sback6.exe? (Also need strtl5)

Did you down and up the server?

Let me know...

0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are witnesses that everyone is saying that our children shouldn't "play" with a technology because it is dangerous. This article is going to prove that they are wrong.
Ready to get certified? Check out some courses that help you prepare for third-party exams.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question