Problem makeing disk

Well had copy all *.dsk to harddrive so can install from floppy cd--rom
keep mess thing up well now i run makedsks.bat I get to disk3 and give this

XDF3507: An error occurred while writing to the targe
diskette or image file. Information on the diskette
or image file might be incomplete or distorted.

A problem occured while creating the installation
diskettes.  Refer to the README.INS file located in
the root directory on the CD-ROM for additional help.

so I look in the Readme.ins file and not one word about this
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

I myself have had this happen to me. Although this might be more of a comment than answer, you can still give it a shot.

 Get a box of brand new disks and try making it with them. If you don't want to do that, format each of the 3 disks BEFORE running the makedsk.bat file, OS/2 says that it will reformat them, but all it does is a QUICK format and for some disks that is not enough. Also, try formatting with the /u command, this will make it so that it does not create a mirror image of the disk and suck up the precious space on the disk

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tosteAuthor Commented:
this not going to work win the command line /u dose not work in windows95 or dos 6.22. The disk3.dsk is 1.80meg big and it use xdfcopy.exe to make the image to floppy that erreor I get with new diskettes I don't know the command for OS/2 Wrap ver 4 my frist time with it I tried made bootdisk for my zipdrive that found on the net on how to make one but fail at that to
OK, the /u command is for "UNCONDITIONAL FORMAT" maybe yours is different, I'm not sure.
 As for the size, don't worry, I have made the disks several times with little or no problem after following the directions from the comment before. Use the makedsk.bat file that is on the CD and let it roll, if you get that error on disk 3, re-format as before and this time, make sure of all parameters (unconditional, no mirror image and any other stuff you can use that pertain to space) DO NOT make the disk bootable (of course) OS/2 "SHOULD" then be able to boot even if disk 3 messes up.
 I have had it come up perfectly fine with a 500k disk #3, so it is possible that you are ready to go now! Once you get a minimal install on your HDD, IMMEDIATELY go and make a set of utility disks!
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

tosteAuthor Commented:
thank for all you Help that was not poblem it was Floppy Drive it self
Oh, that really stinks! <VBG>
tosteAuthor Commented:
that ture formating with the /u swicth dose help
But in my caes it was Floppy Drive it self was Bad
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.