Solved

I can't rename a drive letter under my Window 95?

Posted on 1997-05-29
1
184 Views
Last Modified: 2013-12-16
I have a SCSI removable hard drive that comes up as my F: drive.
I would like it to come up as another drive letter, like drive N:
or something.  How do you do that under Windows 95?
I go to System Properties and list Disk Drives under View devices
by type.  I see the drive listed "iomega jaz 1GB".  Under its
settings, the "Current drive letter assignment" is "F:", but the
field is read-only.  I cannot change it.  The section marked
Reserve drive letters is all dimmed.

The other settings are:
Target ID: 3 (which is the scsi ID I'm using for this drive)
Firmware revision: H.71
Logical unit number: 0
Disconnect is checked
Removable is checked
Synch data transfer is checked
Int 13 unit is checked, but is also read-only (can't change the setting)
Auto insert notification is is not checked, but is also read-only.

Other things that may be useful.
I have two IDE controllers in my computer.  The first IDE controller has
two hard drives on it, my C and D drives.  The second IDE controller has
one drive on it.  I've partititioned it into six partitions.  For some
reason they come out to be drives E, G, H, I, J, K.

0
Comment
Question by:Shrif
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 1

Accepted Solution

by:
Parody earned 20 total points
ID: 1748466
The BIOS on your SCSI Adapter is controlling this removable (thus making it an INT 13 unit, like a hard drive.)  

Most SCSI cards with BIOSes come up with a message like: Press CTRL-A for Adapter Options during the POST.  Look in your SCSI BIOS settings for something like BIOS or INT 13 Options, and in those options for Removable Media Support.  Disable INT 13 Support for Removable Media, then reboot.  Now you should be able to change the drive letter.  If not, try going back and disabling all INT 13 support in your BIOS Options.  If you do do that, you will not be able to boot to a SCSI device, and you will have to run drivers to access SCSI hard drives and removables. The drivers are already there for Win 95, but if you reboot to DOS mode you will have to load the appropriate ASPI and Jaz drivers.

Note that also all your other drives will move up one letter.  Always a problem with DOS/Win 95. :)

Good luck to you!

0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Windows 10 Creator Update has just been released and I have it working very well on my laptop. Read below for issues, fixes and ideas.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question