I can't rename a drive letter under my Window 95?

I have a SCSI removable hard drive that comes up as my F: drive.
I would like it to come up as another drive letter, like drive N:
or something.  How do you do that under Windows 95?
I go to System Properties and list Disk Drives under View devices
by type.  I see the drive listed "iomega jaz 1GB".  Under its
settings, the "Current drive letter assignment" is "F:", but the
field is read-only.  I cannot change it.  The section marked
Reserve drive letters is all dimmed.

The other settings are:
Target ID: 3 (which is the scsi ID I'm using for this drive)
Firmware revision: H.71
Logical unit number: 0
Disconnect is checked
Removable is checked
Synch data transfer is checked
Int 13 unit is checked, but is also read-only (can't change the setting)
Auto insert notification is is not checked, but is also read-only.

Other things that may be useful.
I have two IDE controllers in my computer.  The first IDE controller has
two hard drives on it, my C and D drives.  The second IDE controller has
one drive on it.  I've partititioned it into six partitions.  For some
reason they come out to be drives E, G, H, I, J, K.

ShrifAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stuartc010297Commented:
The drive letters are correct, each partition is read as a separate drive, and thus the letters are assigned..To set the Drive N  go to my computer, control panel, device manager, and system, Now select the drive in the list of devices, and double click the actual device, then go to setting, you can select the drive letter you wish by assigning it the same start and end letter..
0
ShrifAuthor Commented:
Stuartc, please re-read the question.  The problem is that the field you are asking me to modify is read-only.  I CAN'T CHANGE IT BECAUSE IT IS GRAYED OUT!!
0
etxfrsvCommented:
Is the SCSI-driver installed by W95 (Plug-and-play) or do you have some lines in your CONFIG.SYS and AUTOECE.BAT (like: (in CONFIG.SYS) "device=xxxxx.sys /f:xxxxx" and (in AUTOEXEC.BAT) "<SCSI-driver>.exe /f:xxxxx")?
0
etxfrsvCommented:
Of course I mean "AUTOEXEC.BAT" wherever it says something else but similar.
"xxxxx" is equal to the name of the file that is the SCSI-driver (sometimes the driver-name is equal to the unit-name)
0
sch052897Commented:
Have You a LASTDRIVE=Z in Your CONFIG.SYS?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.