Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Dial-up-Networking Setup

Posted on 1997-05-31
13
Medium Priority
?
138 Views
Last Modified: 2013-12-16
Ok,

When I'm connected via dial-up networking, after I've been
connected 30 mins windows gives me the prompt that my connection has been for idle those 30 mins (when it hasn't !!) and offers to cut me off in 30 secs.
this is a bloody pain when I wish to leave the computer unatended whilst doing a large download.

Can anyone tell me where I can remove this setting please.
Just to remove it all together, get rid of the stupid timeout ALL TOGETHER !!!

Thanks

Brett
0
Comment
Question by:brettx
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
  • 2
  • +1
13 Comments
 
LVL 4

Accepted Solution

by:
henrie earned 400 total points
ID: 1748513
It is a setting in your dial up icon. Go to properties, choose tab Connection and uncheck the box Disconnect if idle for xx minutes.
There is a second setting. It is in the properties of your modem (device manager). You have to uncheck the disconnect box here too!

Good luck.

0
 

Author Comment

by:brettx
ID: 1748514
Right

The disconnect option under device manager/modem was already unchecked and I cannot see a connections tab in my dial-up properties options.
0
 
LVL 4

Expert Comment

by:henrie
ID: 1748515
Sorry, I meant the
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 4

Expert Comment

by:henrie
ID: 1748516
Sorry, I meant the configure button (the button below your type of modem) in the general tab. That's where the second one is under connections.
So it's Dialup network > right click on your icon for dialup > select properties > on tab general choose configure > choose tab connection and uncheck the box for disconnect etc.
That should do it!

Henrie.
0
 

Author Comment

by:brettx
ID: 1748517
we could be in trouble here Henrie,

The above option you just said was also 'UNCHECKED" !! already.

So....both boxes are not ticked but my connection still times out.???
Any more ideas ??


0
 
LVL 2

Expert Comment

by:eizens
ID: 1748518
Are you connecting to ISP or your NT or Windows95 server? Have you checked setting on opposite side?
               Best regards
                            Eizens
0
 
LVL 4

Expert Comment

by:henrie
ID: 1748519
Allright, it's bizarre, but MSIE has also a timer! It defaults to 30 min's!!!
Go to MenuItem View > Options > Connection and there it is, another checkbox for disconnecting if idle!!!

I didn't believe it,
hope you have more luck this time,

Henrie.

0
 

Author Comment

by:brettx
ID: 1748520
The plot thickens..

This is a recent problem to arise (I've been on the net for a while and this has only started within the last 2 weeks)

I get a windows prompt box ....timeout...idle...etc so It muxt be occuring at my end (unless somehow my isp is sending a coded message to my computer to prompt me that I have been inactive when I havn't !!) This seems highly unlikely..

I shall defrag cause that sometimes causes all sorts of problems when the computer hasn't been refreshed for a while, and hopefully...

No points yet Henrie  :)   but if nobody comes up with any other ideas there yours in a week or so

thanks

Brett
0
 

Author Comment

by:brettx
ID: 1748521
Forgot..  Don't use msie only Netscape :)
0
 
LVL 2

Expert Comment

by:eizens
ID: 1748522
It's true -- using MSIE is a mess.
0
 

Expert Comment

by:gidonl
ID: 1748523
If all Technical issues fail (and indeed using MSIE is A mess!!!
Try using a "keep live software",
usually very small IP utilities that send signals to your ISP
Internet DIAL-UP Server .
(Try CYBERKIT).

0
 
LVL 4

Expert Comment

by:henrie
ID: 1748524
It's getting pretty warm out here :)

Copy your registry to a safe location.
Go into the registry with regedit.exe and find the following key:

HKEY_CURRENT_USER\Software\Microsoft\MOS\Preferences and look for the key "DisconnectTimeout" if it has any value other than zero, write it down, try changing it.

Also check this one:
HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Internet Settings and look for the key DisconnectIdleTime, also write down the value, and set it also to Zero.
There is another key in this string: EnableAutodisconnect, it's value must certainly be zero...

Do not try all three at one time, or you'll never know which was the right one!

Don't give up...

Henrie.

BTW. there are some more references to "disconnect" in the HKEY_USERS part of the registry, you will find them by pressing Ctrl-F and search for disconnect, although I think this doesn't apply.
Don't change disconnect settings for your hardware DEV's!!!
0
 

Author Comment

by:brettx
ID: 1748525
Well Henrie,

After trying a couple of your options, I then spent a considerable time reinstalling windows  :)
 as I completely stuffed it up (I lost my backup .dat files)

I have not been active for a 30 min period yet to see how the new install works    but it may have done the trick

The points are yours

Brett
0

Featured Post

Enroll in October's Free Course of the Month

Do you work with and analyze data? Enroll in October's Course of the Month for 7+ hours of SQL training, allowing you to quickly and efficiently store or retrieve data. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Configuring Remote Assistance for use with SCCM
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question