[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 718
  • Last Modified:

How to activate NumLock

I am used to use the numbers on the numberblock, but everytime I log on to NT (4.0), the NumLock is deactivated.
The BIOS setting "Bootup NumLook status" is set to on and works fine for the DOS boot.
Is there a way to activate it?

PS: I am using the german keyboard layout.
0
psh
Asked:
psh
1 Solution
 
brauner071697Commented:
In the most case this is enable in the BIOS from the PC.
It must look like the following:
"Enable numlook on boot"
Look at these settings.
0
 
pshAuthor Commented:
Edited text of question
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now