Solved

Esoniq Soundscape won't install under NT4.0

Posted on 1997-06-08
15
226 Views
Last Modified: 2013-12-16
I have a WiNT 4.0 WS, installed SP3 128-Bit, Installed PNP drivers, have used PlugNPlay succesfully on my modem.  The problem is with my Ensoniq Soundscape VOVO 90, I have the NT4.0 drivers from both Ensoniq and another set of the same from the PC manufacture (Quantex.)  
The card is seen at boot and drivers appear to try to get loaded, but I either get a message about the PluNPlay not seeing my Ensoniq Hardware, or the system is trying to install the joyport driver which appears to not be in the drivers I Have.  Goinf into Control panel, Multimedia/devices will get me to the configuration screen where I setup all the parameters for the card, but that is where it says it can not detect the pluNplay Ensoniq card.
The Ensoniq card works fine under Win95, I have a dual boot system. I do not see any reason for these problems.

What I have done already:

Seached  my PC for duplicate Ensoniq drivers and deleted evey one of them. I then unzipped the dowloaded new drivers to a floppy and tried to install them during boot-up PNP detection, and from the Control Panel/Multimedia/devices/add...  
0
Comment
Question by:joe_massimino
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
15 Comments
 
LVL 14

Expert Comment

by:smeebud
ID: 1748700
So far I've found nothing. I've posted your problem in a few newsgroups and am waiting an answer.
Have you done that, if so or if not, what measures have you taken so far to fix it other than what you've posted?
0
 
LVL 6

Author Comment

by:joe_massimino
ID: 1748701
I have posted in a couple of news groups.
I have install PluNPlay and gotten PNP t owork but not with the Ensoniq card.
I have tried to install with Multimedia/devices manager.
I have diabled PluNPlay in my bios, and I still could not install the card.
I have drivers for NT40 from Ensoniq, and from Quantex, the maker of my PC.
I tried to manipulate the IRQ's after disabling PlugNPlay.
That's all I can think of at this time.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1748702
This just occured to me;
do you have busmastering drivers installed. I've had problems with the bmide's???
Just something to think about
0
Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

 
LVL 6

Author Comment

by:joe_massimino
ID: 1748703
No I do not, but now that you mention it, if I did, or anybody did, how would they know?  I only know that I do not have them because the PC was not described as having them. I have a Quantex P200 with 32mb ram, 3.2gb IDE- HD, if there were any buss mastering devices installed, I imagine it would be in the specs, but If I didn't have the specs I wouldn't know how to recognize buss mastering devices unless they had some mention of it in the driver setup.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1748704
Look in Device manager|Hard disk Controllers.
For instance mine says:
Intel PIIX PCI IDE Controler (Bus Mastering not supported)
Plus two other lines about Primary IDE and Secondary IDE
(dual fifo) on both.

I just grabb'n at straws here joe, thought it would be worth looking into
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1748705
Joe,
 Have not heard from you. Is your problem fixed?
0
 
LVL 6

Author Comment

by:joe_massimino
ID: 1748706
smeebud, I'm sorry, I must have missed the mail about your added comment.  I just checked my system the way you suggested and I was correct that I do not have Bus Mastering.

I have all but given up on getting this card to work.

                        joe
0
 

Expert Comment

by:MikeS
ID: 1748707
OK, this might not be the answer, but your "diagnosis" is familiar to me. I had a similar problem under Win95 - the card worked OK under DOS but showed up as conflicting in Win95. What I discovered the problem was, was that the card was not PROPERLY shoved into the slot and several connectors of the card were very loose in the ISA slot. The card was ESS 1868 - not a very brand"ish" sounding name. It had PnP too. I finally got it to work by pushing it in and restarting the computer - and the card was recognised!
Again, this might not be the answer but TRY IT.
0
 
LVL 6

Author Comment

by:joe_massimino
ID: 1748708
The card works under the Win95 operating system on the same PC, it has a dual boot.

It also is recognized by the plug'n'play patch I added to my NT4 WS.

I beleive all this was covered above.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1748709
joe,
take a look at this. You may have some advice for this poor chap.
http://www.experts-exchange.com/topics/bin/ShowQ?qid=8630009910
0
 

Expert Comment

by:lsmalley
ID: 1748710
Check on the Ensoniq for jumpers that will disable the PnP function, remember natively NT 4.0 does not support PnP and won't until 5.0 is released, this could be a conflict, also check your registry settings in 4.0, the registeries are not comaptible either between 95 and 4.0. You are brave for dual booting the two.
0
 
LVL 6

Author Comment

by:joe_massimino
ID: 1748711
I have the patch installed to enable Plu'N'play on my Nt 4.0, and it worked fine for the other P'N'P hardware.  There are no jumpers on this card.
The dual-boot works very well, it is the least of my troubles. I have plenty of disk space to the extra partition, and i do not detect any conflict between them.
0
 
LVL 14

Accepted Solution

by:
smeebud earned 100 total points
ID: 1748712
joe,
I think your answers may be solved here.
http://final.dystopia.fi/drivers/
http://final.dystopia.fi/~jargon/files/drivers/sound_d.html
Manuals, drivers, the works.
let me know.
0
 
LVL 6

Author Comment

by:joe_massimino
ID: 1748713
Sorry, This page does not have an NT driver for the Ensoniq, only Win31, Win95, and OS/2. In any case, I already have the NT4.0 driver from the Ensoniq company, and also from the maker of my PC.  Neither worked for me.. I'm guessinf that my card is one version older than it needs to be to work with NT, but the Ensoniq people will not talk to me because I have an OEM card, and the Quantex people did not sell me NT with my PC so they offer no real help.

This is a lesson to be learned about buying OEM, you can get a great price, and great service, just don't try to change anything.

I'm going to lower the points and award it to you for hanging in there even though I have not gotten the card to work.

If the card was going to work, I would have gotten it to work long before posting it here.  I just had to be sure I wasn't missing something.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1748714
Well thanks for the points. At least it's off the board.
good luck.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Frequency of Windows Server updates 27 133
Problem to setting 16 46
How to disable SMB 1.0 in Windows 10 using a Group Policy Object 19 46
RDP exploit 13 18
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question