We help IT Professionals succeed at work.

Capture NWStart error

dflint
dflint asked
on
Medium Priority
273 Views
Last Modified: 2008-02-20
When trying to capture to a Netware print queue from a DOS prompt I have just recently started getting the error:
NWStart LPT capture returned error 0x89ff. It shows the port as being successfully captured but is not. A CAPTURE SH displays no ports captured. Netware v3.12.
Comment
Watch Question

Infrastructure Specialist
Commented:
Looks like the rights to the printq aren't properly defined.
Try to log in as supervisor to know if it's a rights problem.


Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
This is not related to rights since 1.) I am the supervisor, and 2.) it suddenly stopped working with no changes to any rights.
It turns out I had a some problems with my C drive which scandisk detected and fixed (after posting this I found I was also not able to print from WIN95 at all.) After running scandisk my printing capability returned and the capture command problems went away.
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.