Microsoft File Transfer

I have a Windows 95 machine.   The printing system was not working coreectly, so I decided to re-install win95.   Now, every time I re-boot windows 95, the program called Mircosoft File Transfer comes up.  I must exit this program before I can use the modem.   The program name is \windows\filexfer.exe.   How can I stop this program from coming up every time?
Who is Participating?
smeebudConnect With a Mentor Commented:
Three ways,
1. In your win.ini, check and see if you are loading 'filexfer.exe". if so, rem that line and re-boot.
If no luck,
2. FIRST SAVE YOU CURRENT REGISTRY: THEN, search you registry for that file, and search "RUN" or just go to it at:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run], see if it's telling that file to run, if yes, export that key for safe keeping then delete the value under modify. Reboot again.
Last or maybe first because you may see the answer here go to:
choose win95 at step 1, at step 5 enter "File Transfer". 39 articles will come up, that you are more qualified to absorb.

We'll work from there.
Is your problem solved? May I have the details.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.