We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Mechwarrior 2 for Mystique /win95

nsurch
nsurch asked
on
Medium Priority
339 Views
Last Modified: 2013-12-26
The problem Mechwarrior 2 which was included in the Mystique game pack will start go thru the intro with full sound then when a battle begins it simply freezes.

  I tinkered around with IRQ's and my BIOS but I am starting to think that this game will never run.

  Here is the problem.  It starts and does all the intro stuff then it ask to pick a clan and as the scenario loads up it locks up.  Even the mouse cursor freezes.
This game was working OK without sound before but now it just crashes.  It will play until you hit the battlefield where it only loads one image then freezes.
They are all Win95 games.

  Now I have tried just about everything I could think of but to no avail.  I was wondering If anybody encountered similar problems and have found a work around to solve it.

  Right about now you are saying " What's in the system?" well her goes...

ASUS TX-97
32Mb SD-RAM
AMD K5-166
WD 3.1GB (PRIMARY IDE) SLAVE
SAMSUNG 1.2GB (PRIMARY IDE) MASTER
USR 33.6K (PnP ENABLED)
GOLDSTAR 16X (8160) SECONDARY IDE MASTER
1.44 FLOPPY
MATROX MYSTIQUE 4MB SGRAM
SB32

  DETAILS...
 

Modem
     Sporster             IRQ 3            I/O 02F8-02FF

SOUNDCARD
      Creative Soundblaster 16 plug and play  IRQ 10  I/O 0220 -022F
                                                        0310-0311
                                                   0388-038B
      Creative Advanced Wave Effect Syntehesis        I/O 0620 -0623
                                              0A20- 0A23
                                              0E20 -0E23
      Creative Joystick Port                  I/O 0200 - 0207      


      Printer Port            IRQ 7       I/O       0378 - 037F

      COM 1 (MOUSE PORT)  IRQ 4   I/O 03F8 - 03FF

      Matrox Mysitque      IRQ 12

Any help is greatly appreciated.  Thanks.

 Installed MS Direct X 3.0 from 2.0

Neil
Comment
Watch Question

What version of directX do you have installed ?

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Edited text of question
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.