We help IT Professionals succeed at work.

microsoft fax

wej50
wej50 asked
on
Medium Priority
225 Views
Last Modified: 2013-12-16
I upgraded from msft 3.1 to win 95 and cannot receive faxes. Outgoing faxes work fine---incoming faxes answer then disconnect. I connect to an ISP thru msft dialer. I have a 33.6 USRX internal modem installed-40mgs-Pentium 60-Microsoft Exchange seems to be installed properly--any answers?
Comment
Watch Question

Commented:
wej50, are you running MS Exchange Inbox to answer faxes??
If so, you should have a little fax icon in your system tray.
Double clicking on this should give you an "answer fax" window, are you using this?
Commented:
First look under Start/Setting/Control Panel/Mail and Fax to make sure that you have the microsoft fax service installed.  If not, got to Add/Remove Programs and add microsoft fax to the service.

If this looks okay you might try lowering the speed of your modem to accept faxes.  Most older fax machines work at < 9600 baud.  If your modem insists on connecting at higher speeds then the connection will be lost each time.

You should be able to check the settings out under Start/Settings/Control Panel/Modems.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.