Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 340
  • Last Modified:

Run Quark 3.31 without a dongle?

I have a question about Quark X-Press on a Macintosh IIci:
I have an old version (3.2) than run without a dongle, but I canÕt open documents made in a newer version. Is there a way to open 3.32 documents with a 3.2 version?
My other option is:
I have 3.32 without a dongle. Is there a way to ignore the dommel with for example Òkill the dongle 3.3Ó or ÒQuark renamerÓ or Òserial killerÓ. I have tried that, but it did not work. I donÕt know exactly how it works, does somebodyÉ?
0
Edwin061697
Asked:
Edwin061697
  • 2
1 Solution
 
Nate01Commented:
Well most programs don't have the feature to open newer documents in theolder version. so the first answer is you can't. I don't think that is apropriate to do that, but if you want there are some tools that will do it. ie anonymity or you can mess around with resedit, but always have it done on a duplicate not the real program.
0
 
Edwin061697Author Commented:
I want to know the procedure to ignore the dongle with for example resedit
0
 
Nate01Commented:
i don't know that exaclty, that is why i told yo to mess around, not many would know offhand anyway, i don't have it so i can't try but you could copy the text and paste it into the program. sorry if this doesn't help
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now