Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 330
  • Last Modified:

how do I disable server timeout and autodisconnect of MAC users under NT 4.0 Server

I have a shared folder on my Windows NT server that is
both PC and MAC accessible. Both MAC and PC users want
to keep this shared folder mapped so that it's always available. The problem is that the MAC users are automatically disconnected by the server due to a "timeout". The PC users have no problem staying connected.
Is there a registry value or something that I can do to
prevent the MAC user timeouts? I have already tried the
net config server /autodisconnect:-1   It executes fine,
but doesn't seem to have any effect.

Thanks,
Gwyn

0
gguidy
Asked:
gguidy
1 Solution
 
vvkCommented:
Check in registry hkey_local_machine\system\CurrentControlSet \Services\Lanmanserver\Parameters\Autodisconnect.
May be this parameter not in registry and used default value 15min.
This problem exists on MAC becouse them can't automaticall connect to server then resouce accessed.

0
 
gguidyAuthor Commented:

Already have set this value through "net config server"
command and the problem still exists. - Gwyn
0
 
mpopalCommented:
There is a known bug for Mac clients that are below version 7.x.The bug causes the Macs to timeout/disconnect. This bug is on theMac end and not the NT end. Here are your choices for fixes.1. Stop the service "Macintosh Print services" This is a known bug that causes Macs to timeout. or2. Upgrade the Macs to version 7 or higher.Good luck
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now