Bypass Navigator..Go straight to Win95

I have a Packard Bell pc that came with both Navigator and
Win95.  When you turn it on it automatically goes to a screen that says "Press 1 for Navigator; Press 2 for Win95; Press 3 for Dos..."  I don't want to go to this screen or push any buttons; I want to go directly Win95 everytime I turn on my PC.  How can do this??
msuterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

stratariCommented:
Did you checked the files config.sys config.dos or config.w40 for menu entries like the ones you mentioned?
 
0
henrieCommented:
Navigator has the capability of automatically disabling the startup option. To bypass Navigator at start up:

1.If you are in Navigator, click on the "Security" icon on the toolbar.
2.In the Security screen, click on "Straight to Windows."
3.Click on the "Done!" button.

Navigator will no longer start automatically. To restore the settings, run Navigator and use the same procedure; except click on "Navigator."

If you want to bypass Navigator for only one time (not permanently), select the 3rd option on the Welcome screen.

Good luck,
Henrie.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
msuterAuthor Commented:
Although your answer wasn't 100% correct, it did help me to figure out the correct answer.  I did as you suggested, clicked on the Security icon, however, this only enabled me to created/delete additional users.  However, I clicked on the Windows95 icon on the upper left hand side, and, it's in this icon where I was able to tell it NOT to bring Navigator up on boot.  So, your help enabled me to feel around and find the correct answer.  THanks!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.