Solved

Problem with Times New Roman font showing only squares - WordPerfect 7.0 related?

Posted on 1997-06-30
1
850 Views
Last Modified: 2013-12-16
I am experiencing a problem where the Times New Roman font is displaying only as a squares. This seems to follow loading of WordPerfect 7.0 after running other programs. To get rid of the problem it seems that I have to actually power down. Simple reset or reboot works sometimes but not always. I've have an AMD K5 with 40 Mb RAM.
0
Comment
Question by:dstoelt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 4

Accepted Solution

by:
henrie earned 200 total points
ID: 1749187
This is what I found at Corel's about errors in fonts:
--------
Characters display as square boxes:

This is caused by one of two things.  Either the WP Character TrueType fonts are not installed, or Windows 95 is not allowing the use of these fonts. To resolve the problem, remove and reinstall the WordPerfect fonts.

Details:
One or more of the following methods may resolve the problem:

Method 1:
Make sure the WP fonts are listed under Start | Settings | Control
Panel | Fonts.  If no fonts beginning with the letters "WP" are listed in the Fonts folder (or the Windows\System folder in WordPerfect 7), reinstall the WordPerfect fonts.

To reinstall the fonts, select Install New Font from the File menu, switch to the CD-ROM drive and the fonts directory (D:\COREL\OFFICE7\APPMAN\WKSFILES\FONTS
where D: is the CD-ROM drive), select the WP Character fonts and click on OK.

Method 2:
Delete the WordPerfect fonts from the Fonts folder (see instructions below), and then restore them from the Recycle Bin (Double-click on Recycle Bin, Highlight all the WP fonts and click File | Restore).  If this does not correct the problem, the fonts will have to be removed and reinstalled.  

The following steps give instructions on how to delete the WP fonts from the font list and how to add them back:

A) To Remove the fonts, click on Start | Settings | Control Panel | Fonts.  Now select all fonts that start with WP and click on File | Delete or hit the Delete key on your Keyboard.
B) To add the fonts back to the Control Panel from the Recycle Bin, double-click on the Recycle Bin icon on your Desktop | select the WP fonts | File | Restore.
C) Restart Windows 95 (Start | Shutdown | Restart the Computer | Yes).

Method 3:
A) To remove the fonts, click on Start | Settings | Control Panel
| Fonts.  Select all fonts that start with WP and click on File | Delete or hit the Delete key on your keyboard.
B) After deleting the fonts, click on File | Install New Fonts.  Insert the Corel WordPerfect Suite 7 CD into the CD-ROM drive.  In the Add Fonts Dialog box, change the drive to the CD-ROM Drive.  Change the folder to COREL\OFFICE7\ APPMAN\ WKSFILES\FONTS.  Select all fonts that begin with WP.  Be sure the Copy Fonts to Fonts Folder is checked.  Click on OK.
C) Restart Windows 95 (Start | Shutdown | mark Restart the Computer | Yes).

Method 4:
The Adobe Type Manager and the Adobe Type Manager Deluxe do not, by default, display TrueType fonts. The WordPerfect Character fonts are TrueType fonts.
1.  The Adobe Type Manager has an option that says "Display TrueType", activate it then restart windows. This is the best method since it allows both TrueType fonts and Adobe fonts to display.
2.  If activating "Display TrueType" does not work, you may choose to display only TrueType fonts.   Go to Start on the Taskbar then choose Settings | Control Panel | Fonts | View | Options | TrueType Fonts | then check Show only TrueType fonts in the program. The WP Character fonts will now appear.  However, the Adobe fonts will not be available with this option.  For this reason this method is not recommended.

Method 5:
The problem occurred as a combined result of font mapping and the printer driver being used. The fonts were not being mapped correctly when using the Bullets Style because a Windows 3.1 printer driver was being used rather than a Windows 95 printer driver.  Once the Windows 95 printer driver was selected, everything worked fine.

Method 6:
If the problem still exists after performing the above-mentioned methods, change the Code Page from "1252 Windows US" to "1004 Windows US".
The directions to change the Code Page are as follows:  In WordPerfect 7, click on Edit | Preferences | Environment | Code Page | click on  "Windows Code Page" | click on "1004 Windows US" | click OK | click OK | Click Close.

-----

Hope it applies to you,

Good luck,
Henrie.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question