NT4 file sharing problem.

I have setup a copy of the Administrator login but it will not allow me to share directories or files.  In Explorer the share option is not available.  I've looked at all the obvious stuff such as the checking the Server process is running and all the permissions, etc. and all seems OK.  I have recently re-installed NT4 due to a disk failure and previously I could share directories, etc. without any problems.

Any ideas
ShaleyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RincewindCommented:
Is this account you are using a member of the 'server operator' group, or a (domain) administrator?

Also, are you trying to create the shares from the console of the server itself, or through a network connection?

0
matzCommented:
When you reinstall NT the filesystem you talking about seems corrctly to NT to be owned by a SID different from yours.
What you have done is the same as deleting your username and then create a new user with the same name. That user will not be able to access the old users files.
What you have to do is to take ownership ower old the files from the old installation because they have sid belonging to the old installation.
0
ShaleyAuthor Commented:
I may have confused you slightly.  The re-installation involved completely re-formatting my drives and restarting, therefore the only profile I started with was Administrator then I made a copy of this through User Manager to the new login that I am having problems with.  I should also point out that I am an NT workstation rather than the server.

Thanks for your response, any more ideas ?
0
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

RincewindCommented:
Did you install & activate the server service? Without this you can't share anything.

0
ShaleyAuthor Commented:
Yes, it's running OK.  Somebody else has also had the same problem here and left it but after adding a new disk to his PC it suddenly became available again!

I've also tried creating an administrator level login without copying the original Administrator login without any success.

0
eizensCommented:
Check if this account has rights to share directories (User manager, Policies, User rights, show advanced, create permanent share objects). If no, try to add this rights to needed groupe or account. If it's not successful -- regect my answer.
Best regards, Eizens
0
kevinb062397Commented:
1)In the explorer select a directory then do file|properties is the sharing tab there?

2)Create a new account, add to the administrators group.  Login with this account, is it any different.
0
ShaleyAuthor Commented:
kevinb

No, it still doesn't work.  (See "Comment from Shaley" after "Rejected answer from Rincewind")
0
john_maresCommented:
Did you set up the machine as a "primary domain" controller?  If you did not, you cannot access administrator functions from a workstation.  If you set it up as a stand alone server, you can try to enable the share from the server console.
0
admintuCommented:
sounds like time for a rebuild, again,
0
ShaleyAuthor Commented:
Just what I wanted to hear!

I've done it before though so I'm not sure it will cure anything.  I've shared my drives via the server so people within my domain can access them - that'll do for now!
0
ahoffmannCommented:
You must add this account to global group: Domain Admins
and to local group: Administrators
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ShaleyAuthor Commented:
Thanks!

It seems so simple and obvious I'm not too sure a) why our "experts" here couldn't fix it and b) why it took so long for somebody to answer it correctly!
0
ahoffmannCommented:
a) to less point, to simple, ... I don't know
b) I would have done it earlier, but have never checked this topic, 'cause i thought I'm not an expert :-)

Anyway, your're lucky, that's ok.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.