?
Solved

No CDRom in Msdos mode

Posted on 1997-07-04
1
Medium Priority
?
192 Views
Last Modified: 2013-12-16
I can't access my cdrom(E:) when I restart my computer to Msdos mode.  When I try I get a "Current drive not valid" message.  Can any one help?
0
Comment
Question by:JohnC070397
1 Comment
 
LVL 1

Accepted Solution

by:
alechko earned 150 total points
ID: 1749260
In your windows directory find a file called DOSSTART.BAT
add there a line :
C:\WINDOWS\COMMAND\mscdex.exe /d:mscd000 /L:e

I hope all the drivers in your config.sys are set up correctly..

0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
Unable to change the program that handles the scan event from a network attached Canon/Brother printer/scanner. This means you'll always have to choose which program handles this action, e.g. ControlCenter4 (in the case of a Brother).
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question