No CD Rom Icon in My Computer

The icon for my CD Rom drive K no longer appears when I open My Computer.
It also is missing from the left tree pane of Explorer.
The Win31 file manager has an icon in its drive drive bar and it also shows in its tree pane.
The CD Rom drive appears to be fully functional but the loss of the icon bugs me
My email address is king@n-jcenter.com

Any help will be appreciated.

Thanks

Lyall
king12Asked:
Who is Participating?
 
smeebudConnect With a Mentor Commented:
Ok,
Get tweakui, go to TweakUI-My Computer Tab and place a check mark in the K drive box.
Then we can get this question closed. otherwise it's going to linger here forever.

0
 
evil_edCommented:
Hi there King ...

Simple solution ....

Open up 'my computer'

press 'ctrl' key while dragging the drive c:\ icon to the desktop
or any folder you want it.
If you did that simple open up properties for the new shortcut
Fill out the cd-rom driveletter and change the name,win '95 will automatically detect that it is a cd-rom drive and change the icon to what you're used to see.
Change the name and voila ... back in business ..

good luck ... eddie
0
 
king12Author Commented:
The problem was solved by going to TweakUI-My Computer Tab and placing a check mark in the K drive box.
0
 
silicoolCommented:
This i recomend anover CD-ROM users and if you no see in control panel/system/devices CD-ROM then recomend to try next.
 If you use Intel motherboard or over whith Intel 82371SB PIIX3 chip IDE control. You trobles in Win95, becouse (4.00.950) not support
enhansed Intel port, but you can find "Install Wizard" wich correct this problem, and you CD-ROM will work OK & second IDE too.
www.intel.ru/contents/mothers/motherbd/idecdrom.htm (Russian) probably enable on www.intel.com 
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.