Solved

Win95 wants Iexplorer for JPEGs:what part?

Posted on 1997-07-07
5
128 Views
Last Modified: 2013-12-16
Deleting Int. Explorer in favor of Navigator has caused multi headaches. Most recently, Win95 won't open JPEG images
but says instead that it can't find iexplorer.exe. No (Edited by Computer101), Sherlock! What's the best way to fix this? If I need to reinstall a component of the Explorer, what? Thanks
0
Comment
Question by:BeauGeste
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 1

Expert Comment

by:val_m
ID: 1749364
You can just assign a different viewer for JPEG images.
First, double click My Computer Icon to start it.  Then select View->Options.  Once Options box pops up select File Types tab.  That will show you all the file types your computer would recognize.  Scroll list box down to JPEG image and double click on it.  It will show Edit File Type dialog box, select 'open' under Actions and click Edit .  Click browse and browse your computer for a new viewer to use with JPEG images. Optionally, you can clear 'Use DDE' checkbox if your new applications doesn't use it (most of the viewers don't).  Once it's done, click OK and Ok again to save options.
That should do it,
             Val
0
 

Author Comment

by:BeauGeste
ID: 1749365
Val, you started off hot but dropped the ball: finish me up, here! "browse your computer for a new viewer" Off the top of my head, I wouldn't recognize such a viewer if I tripped over it! Win 95 must have such an app. Can you tell me what to look for? "you can clear DDE...." Right, but what is DDE, and what would be gained by clearing that checkbox?
0
 
LVL 12

Accepted Solution

by:
j2 earned 50 total points
ID: 1749366
The simplest solution is "Install a new imageviewer" try Image commander or PSP from www.jasc.com or ACDsee or Lview... When you install these, they assign gifs, jps etc to themselves..

Unfortunately W95 only ships with Iexplorer for image viewing.
0
 

Expert Comment

by:bulvik
ID: 1749367
Step 1: Find a Jpegfile. Hold down shift, and do a right click on it.
Select Open with.
Mark use as default.
Choose paint as your default program.
(this won\t work if you have office97 installed, because of a bug
0
 

Author Comment

by:BeauGeste
ID: 1749368
I already installed LviewPro & it's well-worth the $30. Still- I'll try the association you advised, even though I'll be surprised if pbrush can open anything other than bmp's. Thanks
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
Determining the an SCCM package name from the Package ID
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question