"Quake" problem in Windows95 OSR2

I am currently having a problem running the game "Quake" on my system. I have a Pentium166, 64 megs of RAM, Matrox Mystique (2Meg) video card and Windows95 OSR2 operating system. I receive an error message that states I have "Page Faults". Any suggestion would be greatly apprciated.
bcovillAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smeebudCommented:
Are you running from windows or dos/
0
smeebudCommented:
From http://www.microsoft.com/kb/articles/q132/9/95.htm
Games section
------------
Running an Application in MS-DOS Mode

Windows 95 usually runs programs that require MS-DOS mode in MS-DOS mode automatically. If it
does not, delete the corresponding .PIF file and double-click the program icon again. Note that .PIF
files usually have the same name as the program file, but with a .PIF extension instead of the .BAT,
.COM, or .EXE extension. The corresponding .PIF file can be found in one of the following locations:

In the folder that contains the program file.
In the hidden PIF folder in the Windows 95 folder.
In a folder specified by your PATH statement.

To make certain you find all copies of the .PIF file, use the Find Files Or Folders feature.

If Windows 95 does not configure the program to run in MS-DOS mode automatically, follow these
steps:

1.Click the executable file with the right mouse button, then click Properties on the menu that
appears.

2.On the Program tab, click the Advanced button.

3.Click the MS-DOS Mode check box to select it.

4.You can usually use the Use Current MS-DOS Configuration option. However, some programs
may require that you use the Specify A New Configuration option. Consult the program's
documentation for sample CONFIG.SYS and AUTOEXEC.BAT files.

5.Click OK.

These steps cause the program to run in MS-DOS mode. You may need to optimize the settings if
the program requires a mouse, expanded memory, a CD-ROM drive, or a sound card. Consult the
program's documentation to determine if it has specific needs.

NOTE: You may have to double-click the program icon in Windows Explorer or My Computer, or type
the program name in the Run dialog box, for the program's settings to take effect. Typing the
program name at an MS-DOS prompt does not always cause the program's settings to be used.

Give this some attention and let me know how it goes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smeebudCommented:
You can add mem configurations in you "Pdipx.com". That's what you need. The Page faults are due to memory configuration.
Or, Do as I did with Quake, Uninstall, then re-install. i had to do that when I put in my mystique. And make sure you have the latest drivers for you card.
http://www.matrox.com/mgaweb/home.htm
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.