US Navy Fighters doesn't like RAM

null
RedmanAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
mspearsConnect With a Mentor Commented:
Redman,

     I just learned that this may NOT be a BIOS problem, as I thought.  I was downloading some new missions for Jane's ATF this morning, and I noticed on a web page that this is a known bug in USNF... for whatever reason, it simply won't run if you have more than 16 megs of RAM.

     Fortunately, there is a VERY easy solution.  Go to Electronic Arts Technical Support, and download the patch for USNF that fixes this problem.  The web address is: http://www.ea.com/techsupp/

     The patch also adds support for the hat switch on the CH Flightstick and the Forte VFX1 headset.

     Alternately, if you have Win95, you could buy USNF '97.  It has better graphics than the original, and it has both campaigns from USNF and the Marine Fighters add-on, plus a new Vietnam campaign.  I think there may be a rebate for owners of USNF, if you remembered to send in your registration card.

0
 
CheckCommented:
When you upgraded your machine to 32 meg of memory, did you modify ANYTHING else?  Even things that you would think could not cause this problem in a million years?  What operating system are you running?  Is it TRUE Dos 6.22 or is it Win 95 normally?  What  kind of video card do you have?  Can you access the CD drive at all?  Can you access it from the DOS prompt?  Check your AUTOEXEC.BAT file and make sure that on the line that says MSCDEX  that if there is a switch that looks like /L:<letter>  that the <letter> is the drive letter of what you expect the CD to be running at.  If not, your CD is being installed as a different letter.  If you can't see your CD at all, boot your machine and step through your config.sys and autoexec.bat files line by line by pressing F8 when the "Booting MS-DOS" message apears and look for any error messages that you might be missing.  

Just a few questions/things to try. :)  Good luck!
0
 
RedmanAuthor Commented:
Edited text of question
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
RedmanAuthor Commented:
Adjusted points to 180
0
 
CheckCommented:
Quick test to narrow down the problem.  Try yanking the extra 16 meg of memory and try the game again.  That will pretty much remove any question as to whether the extra memory is causing the problem or not.  Also, did you say that you can read the USNF disk from the DOS prompt or just other disks?
0
 
mspearsCommented:
I agree with Check... You should definitely pull the extra 16 megs of RAM and see if that solves the problem.  If it doesn't, then you've ruled out the memory as the source of the problem.  

If it does solve the problem, this is a known bug with some BIOS chips.  Your computer sounds like it's old enough to suffer from this bug.  There is an undocumented command line switch in HIMEM.SYS which I will try to look up for you which may solve your problem.

Oh, another possibility I just thought of... check your BIOS and see if there's a setting that reads something like "Memory hole at 15M-16M".  If there is, try disabling it (set it to "No").  This can cause problems on computers with more than 16 megs RAM.

0
 
RedmanAuthor Commented:
Oh yes,  any cd is readable from the command prompt, before running USNF.  I'll try pulling 16 Megs.
0
All Courses

From novice to tech pro — start learning today.