We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you a podcast all about Citrix Workspace, moving to the cloud, and analytics & intelligence. Episode 2 coming soon!Listen Now

x

Win95 Lockup When Idle

ckloss
ckloss asked
on
Medium Priority
169 Views
Last Modified: 2013-12-16
2-user Win95 network.  Server computer locked up when idle & locks network. Replaced Computer (all parts new).  Reinstalled all software.  Computer still locks up when idle and in a program.  Use Office95 and Quick Books.  Acer Open motherboard with 32MB RAM.  No screen savers.
Comment
Watch Question

Commented:
You are using APM I assume?
Make sure you have a APM icon in the control panel. if it's there and you have APM enabled, try un-enabling it.
Make sure you have POWERCFG.DLL.
APM is associated with powercfg.dll - you may need to re-install this from the Win95 CAB files.

Tell me more about you vitals,
With office and exchange plus others everything must be install right, AND in the right order.

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Author

Commented:
Power management has been turned off in both the bios and the software.  Exchange is not installed.  Office is 95, not 97.  Pentium 200MMX, 2MB Hercules Terminator(?). Hard drive does not sound like it is powered down.  OEM network card replaced original OEM network card of different MFG.  Same problem.

Old computer now in different location and works fine.  No mods. Still on a Win95 network.  This location has a UPS, old computer location does not.  Can't think of a UPS problem that would cause this.  No obvious sign of low voltage like shrunk screen.

Thanks for any thoughts.

chris  

Commented:
yup  power mgmt screws networks!  Also ck your  config.sys and autoexec for any reference to POWER we use GATEWAYS at work,
Most ALL had a power mgmt turned on in BIOS AND in the config.sys
a POWER was being loaded  Get rid of them......

Commented:
I agree, per my answer.
Shut off APM on both computers.

Author

Commented:
This is a puzzlement! Your comments make sense but they had all been complied-with previous to the question.  Will forward answer when found. Let me know of any new ideas.   There must be something...
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.