Solved

Norton Utilities and Zip Tools Disk problem

Posted on 1997-07-17
14
516 Views
Last Modified: 2010-04-25
I've been running Speed disk on the Zip Tools Disk (which is still under 1 yr warrantee) to optimize the disk. It cannot proceed and says there is an extents directory invalid or unknown error.  I then run Disk Doctor which finds the major problems (MDB and volume bit map) and fixes it.  I run DD again to be sure the problem is fixed and it finds no problems.  I then go back to SD to optimize, and it finds the same extents dir.problem.  I run DD which finds the same problems again and fixes it. But when I go back to SD to optimize, the same thing happens again! I have also run disk tools Disk First Aid in addition to DD.

So is this a defective Zip tools disk that will be replaced?  Iomega charges you for a tech support call if there is no defect, so I can't call them.
0
Comment
Question by:jsh5
  • 5
  • 5
  • 2
  • +2
14 Comments
 
LVL 30

Expert Comment

by:weed
ID: 1540395
Try this: Copy the contents of your zip disk to your HD. Select the zip disk and choose "erase disk" from the special menu. Then copy the contents of the zip disk (now backed up on your HD) BACK to the zip disk and try norton and SD. that usually kills any file directory disk problems. if it doesnt work tell me and ill boot the other half of my brain for a little dual processor thinking.
0
 
LVL 4

Expert Comment

by:rifty
ID: 1540396
Weed, I think s/he might need to use the Iomega Tools to re-format the zip disk, not just the standard one on the desktop menu you'd use to initialise the floppy. (use the full initialisation, not the 15 second one!)

....which leads me to the question I would like to ask jsh5 - what version of Iomega Tools are you using, and what version of Norton's?

Rifty
0
 
LVL 30

Expert Comment

by:weed
ID: 1540397
the regular erase disk works fine on zip disks..it just doesnt give it the nifty icon. Sometimes i wonder what iomega tools actually does differently than the normal erase.
0
 
LVL 4

Accepted Solution

by:
rifty earned 100 total points
ID: 1540398
On second thoughts, I think I have the answer to your problem. The Zip tools disk is usually password protected, and this is probably why Norton's is encountering a problem that never goes away.  Here's what to do.

Download the latest version of Iomega Zip tools from Iomega's site if you haven't got them - they should be Version 5 I think - they were allowing downloads from their site when I got mine upgraded (www.iomega.com I think - you could do a search to be sure.)

Follow Weed's direction about copying the contents of the zip drive (or anything on it that you want to keep - remember the Zip Tools themselves could be outdated if you download the newer version) on to a hard drive.  

Use the Iomega formatting tool to initialise (reformat) the zip disk. The latest version of the formatting tool doesn't worry about whether it was password protected or not - it will do the full initialisation for you. If it asks you for the password, just hit the "I forgot" button.

That should reformat the zip disk totally. You may find that you have to run the short initialisation also to make it work (I had that problem with a zip disk myself, and it took a couple of goes to stay initialised for some reason - it works fine now...)

Copy back to the zip disk what you want to (but leave it on the hard drive till you test the zip disk thoroughly!)

Run Norton's (Disk Doctor and, if no problems, Speed Disk) as a check on the drive. It will already be fully compacted in any case but this should be a good test of the disk's integrity.

If this method fails, I'd say you definitely have a bad zip disk. However, I would be surprised if you have - I believe your problems are due to the password protection. In any case the above procedure will prove the point. (I've run this sequence on several zip disks for myself and friends so it should prove something useful to you.)

Cheers,

Rifty
0
 
LVL 4

Expert Comment

by:rifty
ID: 1540399
Weed - your comment came in while I was typing mine, apparently. I think what you said is true for sys 7.6 or 7.5? but I have the feeling the lower systems couldn't initialise a zip disk. (I'm prepared to be corrected on that....) As you know I have just installed the higher system and am still finding out things about it.

For the sake of satisfaction I would suggest to jsh5 to go through the procedure I outlined in my answer.

Cheers,

Rifty.
0
 
LVL 30

Expert Comment

by:weed
ID: 1540400
good point..im figuring hes workin with 7.6.1 which could very well be wrong.
0
 

Author Comment

by:jsh5
ID: 1540401
I've got Norton 3.2.1, System 7.5.5, and Zip 4.3 for macintosh.  I forgot to mention that I have successfully run DD and SD on 3 other zip disks.  It's only the zip tools disk (the one that comes with the drive) that has this problem.  I have not set a password on any of these disks. I wanted to avoid reformatting the disk because I don't have the HD space (only 160 MB there). But I guess its the only option, so I'll try it.
(BTW, rifty is right in saying lower system versions 7.5.5 do not erase disks from the special menu)
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 4

Expert Comment

by:rifty
ID: 1540402
Just before you commented, jsh5, I realised that you were actually writing to the zip tools disk, so it couldn't have been write protected (duh-h-h!). But I also know that there was at least one set of peculiar disk tools disks went out that were formatted for Mac but had only 50 megs of space on them, even though they were standard 100 meg disks. I re-formatted mine almost immediately and it formatted perfectly to 100 megs. You might have got one that was not properly formatted also.

I see your problem about backing up to the hard drive. 160 megs isn't much to play round with when the system these days takes up so much of the drive. But if you have space left on the other zip disks, then you could back it off in say 20 meg portions one at a time to the hard drive, transferring it to the other zip disks from there. That wouldn't take long at all.  

I am sure you are doing the right thing to reformat it. In any case, if Norton's detects some sort of problem like the one you mentioned, you can't entrust the zip disk with your valuable data till it's working properly.

Good luck.

Rifty.
0
 
LVL 30

Expert Comment

by:weed
ID: 1540403
YIKES!!...that could very well be your problem!!...DD! Ive found that does STRANGE things to disks and abandoned it years ago in favor of just stuffing items individually. Try getting rid of DD for that particualr disk.
0
 
LVL 4

Expert Comment

by:rifty
ID: 1540404
I think DD stands for Norton's Disk Doctor, not (as I suspect you are thinking of, Weed), Disk Doubler.

NOBODY abandons Disk Doctor!!   :)

Rifty
0
 
LVL 30

Expert Comment

by:weed
ID: 1540405
ohhh right...fergot about that...heh..never heard it referred to as DD...usually NDD so if threw me off..
0
 
LVL 2

Expert Comment

by:Nate01
ID: 1540406
what is your computer type? please give details on all. :)
0
 

Expert Comment

by:kingrea
ID: 1540407
re: reason for zip tools

i know this comment was made earlier in the thread, but i thought i should throw in a thought or 2 about zip tools.

i have run a zip drive off of multiple macs, from maciici (7.5.2) to powertowerpro 225(7.5.3l) without ever using zip tools. fwb's hdtoolkit works just fine on just about any external media, and even the oft-maligned scsi probe will access zip on just about any mac.
0
 

Author Comment

by:jsh5
ID: 1540408
Reformatting with zip tools worked and Norton no longer finds these problems.
0

Featured Post

6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

Join & Write a Comment

Yesterday Apple introduced their revolutionary new iOS 5 operating system that claims to be the ultimate mobile technology interface. One of the biggest innovations of the new operating system is the introduction of the iCloud computing network. Thi…
There is a security feature on iOS devices that is nearly impenetrable when it has been activated.  This article will provide some possible solutions as well as necessary steps to take to ensure you do not end up with a locked device.
Users will learn how resize a batch of photos from a single command in Photoshop via Photoshop's Image Processor. Open up an Image you'd like to resize in Adobe Photoshop: Adjust the image size according to your preferences. Image > Adjustments > …
Users will learn how to set proper sequence settings, scale images, paste attributes, add transitions, fades, and music. Open up Final Cut Pro 7 and Create a new Project: Set the Sequence Settings. a) Click File > Easy Setup > Format > Apple ProRe…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now