WRI files "Open With" Notepad. Need to correct.

This is something I did by accident.  Now I can't figure out how to correct it.  I hav browsed the registry to no avail and none of the docs seem to say how this can be reversed.
rbpAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bbaoIT ConsultantCommented:
Start File Explorer, choose View/Options/File Types, select "Write documents" from the field of Registered File Types, double click on it, the Edit File Type dialog box pops up, select  "open" in the Actions area, push the Edit button, replace the line of "Application used to perform action" with "C:\Program Files\Windows NT\Accessories\WORDPAD.EXE" "%1".

Note, replace the C:\ with your NT's system drive

Hope this helps,
Bing
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rbpAuthor Commented:
I do not have a registered type called "Write Documents."  Is it possible it could be under another name?  I tried to create a Write documents type with the WRI extension but was told WRI is already in use for WRI_something_something.  I also found this listed in the Registry when I was searching around.
0
bbaoIT ConsultantCommented:
Delete the old one about WRI_something, and create a new file type for .WRI file. Then, do the procedure I said before.

Hope this helps,
Bing
0
rbpAuthor Commented:
I didn't solve this your way but you did give me an idea I think worked out better.  Being reluctant to just remove WRI_auto_file, I used regedit to go to

HKEY_CLASSES_ROOT
    WRI_auto_file
        shell
            open
                command

Where I changed \WINNT\System32\NOTEPAD.EXE to
Program Files\Windows NT\Accessories\WORDPAD.EXE

That solved the problem and I think was a cleaner way to handle it.  Of course, I needed your lead to figure out where I needed to go and what to do when I got there.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.