We help IT Professionals succeed at work.

We've partnered with Certified Experts, Carl Webster and Richard Faulkner, to bring you two Citrix podcasts. Learn about 2020 trends and get answers to your biggest Citrix questions!Listen Now

x

Static Device Resource Conflict

danilo
danilo asked
on
Medium Priority
308 Views
Last Modified: 2012-05-04
I recently upgraded my motherboard to a FIC PT-2200.  My
problem occurs upon powering up.  Right before the memory test commences, I get the meesage "Static Resource Conflict."  Then the memory test goes through, I get my Configuration Screen then Win95 starts up, all as usual,
and everything seems to work just fine.  It's just that this little error message is really bugging the heck out of me.  I have played with every setting I can in the CMOS.  I have
removed every card I have and powered up my machine to still see that message.
       
Win95 reports absolutely no conflicts anywhere.  I am going
crazy trying to figure this thing out.  Anyone out there have any help for me?  Any other information that might help a possible diagnosis?
Comment
Watch Question

HenrieInfrastructure Specialist

Commented:
This comes from Intel support:
These instances appear to be corrected by clearing the ESCD area in NVRAM. In order to clear the ESCD area you must clear CMOS. Instructions for clearing CMOS via a jumper or switch
located on the baseboard should be listed in the manual for your
system.
Always write down the CMOS settings, found in the BIOS SETUP utility, before clearing NVRAM. You should restore these settings after the NVRAM clear operation has been completed.

Hope this solves your "nagging" problem, good luck,
Henrie.

Author

Commented:
Sorry, the solution did NOT work.  I killed the CMOS 4 times, but get the same message.


Commented:
There is a web site that specializes in identifying motherboards and providing motherboard specifications.  Your problem is definitely on the board: www.sysopt.com/mboard.html 

Not the solution you were looking for? Getting a personalized solution is easy.

Ask the Experts

Commented:
Try removing all the cards,i had the EXACTLY same problem.
The problem was the sound card.
What this means.?
An address or something in the card is not configurable, and the motherboard is using the resource.

Commented:
On some motherboards you might have to reset the BIOS by setting dipswitches. This does not occur on all motherboards, so be carefull to read the manual supplied. If this doesn't work, disassemble your machine and start building it up again and testing with one element (an expansion card or harddrive/cdrom) at a time. This should eventually do the trick.
The following paragraph is the excrept from Intel web page for system developer.  It describes the problem related to Media Vision PSA16 sound card, but gives no work around or final solutions.

A "static device resource conflict" warning message while booting Windows 95 may be generated from a number of different, unrelated situations. The majority of users reporting this issue have a Pro Audio Spectrum 16 card installed. The Windows 95 registration for this card includes both 10-bit I/O addresses (201H and 388H) and 16-bit aliases to these addresses (A201H and F388H). The BIOS detects that the 10-bit address will also overlap with the 16-bit address and flags this as a resource conflict. Since it is a single card requesting both these resources, the warning can be ignored in this case.
There are also reports of other configurations causing static resource conflict warnings. Some of these instances appear to be corrected by clearing the ESCD area in NVRAM. This can be done by performing a CMOS clear:

Note your current settings
Turn power off
Set the CMOS Clear jumper or switch to the CLEAR position (see the product documentation)
Turn power on
After approximately 30 seconds turn the power off
Set the CMOS Clear jumper or switch to the OFF or NORMAL position
Turn your system on and enter the CMOS setup to change settings as you require (hard drive, etc.)

Commented:


                         1. Shut down the computer
                         2. Hold Down the INS key
                         3. Turn On the Computer
                         4. You should on the screen NVRAM cleared, and it should not
                         appear again.

www.ami.com/amibios/support/static.html
Access more of Experts Exchange with a free account
Thanks for using Experts Exchange.

Create a free account to continue.

Limited access with a free account allows you to:

  • View three pieces of content (articles, solutions, posts, and videos)
  • Ask the experts questions (counted toward content limit)
  • Customize your dashboard and profile

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.