Solved

Mac System question

Posted on 1997-07-30
15
262 Views
Last Modified: 2013-11-17
I've been using my Zip drive for about 2 years (read: out of warranty), and had no problems. Then yesterday while I was installing OS 8, it started spinning and making clicking noises.

I didn't think anything of it at the time, but now that I've got OS 8 up and running and have had a chance to do some normal operations, I've found my Zip drive no longer spins up. When I put a disk in, the yellow light flashes but the mechanism just clicks twice and stops.

I can eject the disk manually, so it doesn't know there's anything in there. I'm not anxious to pay $14.95 just to call Iomega's tech support line. Anyone got any thoughts?

My machine is a Performa 6400/180 with a 1.6 gig HD and 80 megs of RAM, and I had been running 7.5.5 before updating to OS 8.

Oh, and before you ask: I've got the drivers installed, I've tried running it with Iomega Guest, I've tried using old versions of the drivers, and I've tried SCSI Probe. The drive is there and is mounted, but it won't spin up a disk. Thanks in advance!
0
Comment
Question by:accmike
  • 5
  • 5
  • 3
  • +1
15 Comments
 
LVL 30

Expert Comment

by:weed
ID: 1537301
Ive had the same problem but only during writing to the disk. First off you may have a bad disk. It seems to have something to do with individual disks as only one of my 11 zip disks produces the result. secondly change your scsi ID OFF of 5 if its set to 5. Apple has had problems with scsi ID 5 and changing the id of the zip seems to work for me....so far. If neither of those work backup the contents of the zip disk. Clean format it and see if it still happens.
0
 
LVL 30

Expert Comment

by:weed
ID: 1537302
DUH...forget the format part...ya cant even get it to mount how are you gonna format it..hehe..just try the other stuff.
0
 
LVL 2

Expert Comment

by:Nate01
ID: 1537303
What are your computer specs??? like model and memory and system and everything you can think of. Is it a powerbook? if it is i may have the answer.
0
 

Author Comment

by:accmike
ID: 1537304
Oooh, forgot about that part. It's a desktop, not a PowerBook. A Performa 6400/180 with a 1.6 gig HD and 80 megs of RAM (not that memory has anything to do with it...).
0
 

Author Comment

by:accmike
ID: 1537305
Edited text of question
0
 
LVL 2

Expert Comment

by:Nate01
ID: 1537306
ahh. don't you mean 8 megs of ram???
0
 
LVL 2

Expert Comment

by:Nate01
ID: 1537307
Do you have all the proper extensions in for the zip drive? sounds like it won't boot cause of something (the zip drive) You may need a extension that fixes a conflict between mac os8 and your zip drive. Macos8 is making a lot of incompatibilities
0
Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

 

Author Comment

by:accmike
ID: 1537308
No, it's really 80 megs of memory. I couldn't run SimpleText with 8. And I've got all the drivers and extensions and control panels I need. You should be able to boot a Zip using only the Iomega Guest utility, but that doesn't work. I'm going to try flipping the SCSI ID number, just for kicks.
0
 
LVL 2

Expert Comment

by:Nate01
ID: 1537309
well macos8 would have shot the extension somewhere, is it back in?
0
 

Author Comment

by:accmike
ID: 1537310
Yeah, the extension is in there... version 5.0.3. I'm at wits end. The computer knows there's a drive there, it just can't spin up the disk. I've tried everything.
0
 
LVL 2

Expert Comment

by:Nate01
ID: 1537311
well, this really isn't a extension for desktop computers but try it anyway.   it is called slow extension and it is for slower spinning drives ie zip/ 2x cdroms etc  it is at  
http://swupdates.info.apple.com/cgi-bin/lister.pl?Apple.Support.Area/Apple.Software.Updates/US/Macintosh/Unsupported
  it may or may not work, just try it.
0
 
LVL 4

Expert Comment

by:rifty
ID: 1537312
Do you by any chance have a zip disk with your old system on it? (I always have one so that I can boot off a zip disk if I have trouble with the hard drive.)  If so, I was wondering whether you had tried booting off the zip drive by holding down the Shift-Option-Command-Delete combo on startup.

If that was successful, at least you would know there wasn't anything wrong with your zip drive and that it was definitely something to do with OS8.  If it won't boot off the zip drive then there is something wrong with the drive.

If you don't have a system on a zip disk, then find a friend who has a similar setup to yours, copy his/her system to the zip drive, make sure that the system on the zip drive is activated by opening and closing the system file, and then try what I suggested above.

Rifty
0
 
LVL 30

Expert Comment

by:weed
ID: 1537313
sorry been ignorin the q fer a bit. movin to SF. anyway have you tried my suggestions yet and what was your result? Like i said ive had the same problem and have managed to tweak it out.
0
 
LVL 4

Accepted Solution

by:
rifty earned 0 total points
ID: 1537314
As nothing is moving with this one, I think I'll try an answer to see if accmike is still there. Aacmike - people have made useful comments - have you been reading them? My suggestion (apart from the one above in the comments) is this:

Take your zip drive down to your repair service and have it checked. Reason: I have just had a similar thing happen to me (though not when installing OS8). I had installed some new software and the zip drive started clicking when I put a disk in. I thought the new software was interfering, or as it was a new zip disk I had bought, that it was a faulty one, so inserted another. It opened, though sluggishly, and an instinct made me transfer the vital data on it to the hard drive. I then tried another disk, and the clicking continued.

Took home the three zip disks to my other zip drive, and discovered that it refused to read all three of them - asked if I wanted them initialised. At that stage I went for Norton's various recovery tools to get the zip disks back into operation, but they were ALL totally unrecoverable. (I tried everything I knew to make them work before reformatting them.)

I then experimented further with the other zip drive on zip disks that had nothing on them I needed, using a different computer and setup.  The same result occurred - the zip drive trashed them the moment they were put in - just "click click click!" till it threw them out or I cut the power supply to the zip drive.

So my answer is that you should NOT put any disk in the zip drive if you don't want to lose the data on it, and take the drive immediately and have it checked. Like you, I assumed a software fault. You can't afford NOT to find out if it is the drive itself, because of the danger to your zip disks.

Otherwise, you can only prove that there is nothing wrong with the zip drive by taking it to another computer and testing it there.

Good luck. Hope you haven't lost 300 megs of data as I did....

Rifty
0
 

Author Comment

by:accmike
ID: 1537315
I feel like I went around in circles for a while on this problem. As many times as I reiterated that it was not a software problem, people (and I don't mean everyone here) told me to check my extensions and make sure I had the driver.

The answer is that the heads got knocked out of alignment. My zips may be totalled, but the only option I had was to call Iomega and order a replacement drive. Since I'm out of warranty, my final cost is $79. + tax. I'm not thrilled, but I guess that's the way it goes if you use Iomega's products: it is a common flaw, but at least they replace them even after the warranty is up. It still costs less (although only slightly) than buying a new one.

Oh, and I'm new to the experts exchange. I originally posted my question to the comp.sys.mac.storage newsgroup and received a message telling me to try the experts exchange. I didn't mean for this to become a full-time job either for the 'experts' or for myself. I apologise for not paying as much attention to this board as others. Thanks again.
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Suggested Solutions

A lot of new and distinct gadgets are making their appearance every other day. The latest gadget that has wooed the attention of all gadget lovers and non gadget lovers alike is the Smartwatch. This tiny gadget is capable of offering live access to …
In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This tutorial demonstrates a quick way of adding group price to multiple Magento products.

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now