RedHat Net Config ..... Won't Dial even though it works

I have recently installed the newer RedHat 4.2 version (the 6 disk set) after I took back my Official 4.1 version. It was half the money with twice the arcs, so better deal right? Not really (No Metro-X or RedBaron) .

Question is:
  On the 4.1 version PPP was easy, I set up the :
   Nameservers, communications (phone #, etc.) and the
   expect/send area  in Network Configurator (netcfg).

  The same exact setup used to work great on 4.1 , but now with 4.2 it doesn't dial, (I know that it sometimes does not dial right away) but I've let it sit for a few minutes and nothing.....  
PS The Modem IS configured through modem configurator, but I have used minicom to check it and I can dial to the ISP, login, etc...  So I am Stuck!
Thanx in advance.  I am using a standard 14.4 modem <Generic>
wanderer071797Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

n3mtrCommented:
Have you checked the logs for errors(/var/log/messages)?

0
wanderer071797Author Commented:
I figured it out.. well, not really. The modem is REAL cheap, and it must not initialize it Ok. Becuae the same distribution now works on my home computer fine, once again. But with a 33.6 USR.
0
n3mtrCommented:
Just for kicks look in /etc/sysconfig/network-scripts and
see if ifconfig-ppp0 is executable.  It wasn't in my setup and it wouldn't work until I make it executable.
0
dansawyerCommented:
I assume you are using control-panel. There are two scripts that have to be run and match, the network configurator and the modem script. The ppp scripts are based on using modem. Your test probably used cuaX. Try going into modem and set it to the proper cuaX. Good luck.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wanderer071797Author Commented:
Thanks for your help... I have actually traced it down to, get this, chat. This dialer/ppp strtup does not recognize the mode. Everything is SO setup in RedHat4.2 w control panel that it spoils you. I had to read a ppp quick how-to just to figure out that it uses chat to create the ppp connect. I DO need something else besides chat, i would guess. Any suggestions??
Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux Networking

From novice to tech pro — start learning today.