Installing NT on a GA586ATS Motherboard

I have the following
   GA586ATS Motherboard 64mb Pentium 90 Chip 512k Cache

   4 IDE 1 Gig Drives (Off the MotherBoard)

   3 SCSI 2 Gig Drives
   1 SCSI Tape Drive


My problem is when i install NT Server 4.0 it copies all the

files fine.  but is unable to setup the partition.  this causes NT Setup to fail.

This same setup worked fine with my 486-VPA Motherboard.
i susspect something with the ide drivers or ide drive settings.  

Thanks Geoff Gauci

Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Disable all IDE acceleration features, and make sure that the entire first partition fits within the first 1023 _physical_ cylinders of the drive. NOT the logical cylinders.
gaucigAuthor Commented:
I have done this.  i have set the following in the bios

Drives are set to LBA Mode.  Cyld = 576....
HD IDE Block mode is disabled.
Drives Mode set to 0.

i have also partitioned the drive down to 500 mb but this did
not work either.

i also recreated the boot disks.  winnt /ox just in case.

Ok, then try manually telling NT where to put the tempfiles, if you run the install directly from teh CD, you can do a "winnt /?" and find out which switch is used to assignt tempspace.
Exploring ASP.NET Core: Fundamentals

Learn to build web apps and services, IoT apps, and mobile backends by covering the fundamentals of ASP.NET Core and  exploring the core foundations for app libraries.

gaucigAuthor Commented:
i have tried this and this also failed...

i sometimes get some corruption happening when it does the copies
i have set the temp files to one of the scsi drives... still
the same problem....

what model/revision of SCSI controoler?
gaucigAuthor Commented:
Its an adaptec 1542B... i have also tried another Scsi Card...
a Tekram DC300 Series.  

Both Did the same Thing.

i have made sure that i have no irq conflicks and io address conficts or Memory Conflicks.

Thanks Geoff Gauci
I have a friend that had this problem, and he called the place he bought it from, They told him that this moderboard doesnt work with the WinNT ... he had to buy another one...

gaucigAuthor Commented:
i have been told that NT will work on this motherboard by the manufacturers of the motherboard.....

I'm making two assumptions:  1 - You will install NT to the first logical IDE drive and 2- the NT will reside entirely on that drive.

If these assumptions are correct, physically remove the remaining drives during the installation (at least the drives that are on the secondary IDE controller and the SCSI drives).  Resinstall them after the installation is complete.  You should be able to leave the SCSI controller in place during the installation.
gaucigAuthor Commented:
sorry this did not work......

i have found the problem.... its a bios problem... i have put a
previous release and this has fixed it.....

Thanks Geoff Gauci
Try formatting the LAST of the 4 ide drives with ms-dos (fat16).  Next boot up the pc with an ms-dos stiffy you created in order to access the cd-rom drive.  Copy the "I386" directory to that last drive you formatted with fat16.  Reboot the machine from a bootable stiffy (but do not load the cd-rom drivers).  Change to the last ide drive and the "I386" directory.  Run the setup with the "winnt /b" command.  This should solve the problem even with the latest bios release.

PS.  Before installing WinNT, reset the bios settings to their defaults. I have the same mother board, but only 2 IDE drives and one SCSI Hard disk and one SCSI cd-rom.


gaucigAuthor Commented:

i cannot close this call..... i will give the points to J2 as he
has been the closet to solving the problem... i needed he's settings as well.....

J2 Please answer the question.....
ohkay :=)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.