S-6E UMAX scanner and MagicMatch

Any answer leading to a fix will get the best grade.

I have an UMAX S-6E scanner which comes with an IS11 "SCSI" card, and I use Windows 95.

I used this scanner in my 486 for almost 6 months with no glitches.

I just upgraded to an Aptiva P200. So i installed the scanner and card in the computer and I can scan just fine with it.

But when I try to switch on the MagicMatch options, I get the following message:

"Profile mismatch. Please do device setup."

then the MagicMatch checkbox gets grayed and I can't select it anymore unless I close the twain window and try to acquire again.

I can scan just fine, but I can't do it with MagicMatch. Something I really want to do.

what the hell does that mean?

I tried everything. Reinstalling VistaScan from the CD, not working.

Deleting all files the setup would install, fixing System.ini and Win.ini and registry. then rebooting clean and reinstalling... nope.

It's clear I need some help, and UMAX web sites removed the FAQ or hid it I could not find them...

Also, what's that jumper on the IS11 card? 0 Wait state? should I use it?
LVL 1
efortierAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

efortierAuthor Commented:
Adjusted points to 230
0
j2Commented:
Zero Wait state should only be disabled on slower machines, or machines with vierd chipsets....
0
tabitCommented:
Did you do the scanner-setup in Magic Match. I sometimes had a similar problem with my Linotype and Paint Shop. I had to reinstall the scanner, reboot the computer and then "select source" to choose from the offered scanners. Then my programme tried to recognize the scanner scsi-id and I had to select some ressources to use and everything worked fine.

If you can scan with any application, you can scan with Magic Match, its just you have to tell MM how to do it.

tabit
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

efortierAuthor Commented:
I tried Scanner Setup in the SETTINGS menu, but it simply checked that the scanner link was okay, which it was.

Also, I cannot tell magicmatch to do anything, since it's an OPTION! on/off checkbox! and when I set it to on, i get the error message. I really don't know what to do!

j2: Thanks for info
0
efortierAuthor Commented:
Adjusted points to 260
0
tabitCommented:
Sorry, now I got it:

Magig Match is a calibrating-tool and you will have to do the calibration (i.e. a "profile" like in the error-message).

For my scanner the profiles came with the scanner-software on an extra-disk and a Calibration-Photo.

"Profile mismatch. Please do device setup."

simply means: you_must_run_the_calibration_procedure

hoe it helps

tabit
0
efortierAuthor Commented:
sorry, it does not!

With my umax scanner, there are no profiling tool, magicmatch is a part of the scanning window, not an external app!

UPDATE:

V2.30, V2.31 of the drivers work nicely, but release 2.33, 2.36 and 2.37 do not!

I don't like to be left unable to use the latest drivers because of a silly programming problem or whatever it is!
0
efortierAuthor Commented:
Adjusted points to 280
0
tabitCommented:
I had a similar problem with my creative labs soundcard. The newest drivers simply did not work, I had to switch to the older drivers and everything worked fine. My soundcard-drivers even ruined my scanner-setup. I strongly recommend to use the old drivers, if they work, you wont get a better answer .

tabit
0
efortierAuthor Commented:
the i suppose i have no choice but to give up...
0
tabitCommented:
If you think, my suggestions helped, give me a rating, if you should consider the question unanswerded sens email to expet-exchange-support and ask them to delete the question
0
efortierAuthor Commented:
anyone else wanna try it? i'll keep increasing the points!!
0
efortierAuthor Commented:
Adjusted points to 300
0
ozeegersCommented:
You have to run the setup program on the CD-Rom 'Umax Scanner CD for S-12 and S-6E' again.:

click the default choices
after pagemanager is installed the setup program will give you
an optionlist --> MAKE SURE the Magicmatch profile Pack option
is checked!!

If not you will get the message you wrote about and the option will turn to gray.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.