Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

TCP/ PPP  error -23000?

Posted on 1997-08-18
7
Medium Priority
?
808 Views
Last Modified: 2013-12-27
System: MAC running OS 7.1 with TCP/freeppp installed (correctly configured I believe because I can dial in to my service provider with MACCOM software,wull not connect through Eudora.When I try to open connection,the "opening TCP/PPP box appears briefly followed by an error box "error-23000 I am unable to initialize the local network handler" (TCP:440).I think Eudora is configured correctly because it works ok on another MAC set up the same way. I suspect some init or control panel is missing.What are the essentials (version # also) to get on line with this stuff?
 Some version of AppleTalk  maybe?
Thanks
SZ
0
Comment
Question by:picker
  • 4
  • 3
7 Comments
 
LVL 1

Accepted Solution

by:
karl_s earned 300 total points
ID: 1542282
I would suggest that a fresh install of OT 1.1.1, them OT 1.1.2, followed by OT/PPP 1.0 would be in order.. the error suggests that your software is corrupt..
0
 

Author Comment

by:picker
ID: 1542283
Hi Karl:
      Installed ot 1.1.1 and 1.1.2 ok as well as fresh ot/ppp on this recalcitrant Ci but now when I try to login via Eudora I get message,"open transport not loaded.  Similarly,attempts to configure ppp gives the same error.Appletalk seems to be ok. Can you find some indication on the hard disk as whether ot is present? Maybe the fact that the hard ram in this antique is 8 and ramdoubler II is no help explains why it won't work.
Thanks
(grading deferred)
SZ
0
 
LVL 1

Expert Comment

by:karl_s
ID: 1542284
Can you make a connection with your ISP, by selecting the 'connect' button in OT/PPP?
0
Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

 

Author Comment

by:picker
ID: 1542285
Hi Karl:
Can't do that-attempt yields message "ot not loaded"


0
 
LVL 1

Expert Comment

by:karl_s
ID: 1542286
It sounds like you have major problems,
      I would suggest removing all files that you can find that are related to opentransport - including libraries etc..
      If you can go so far as to completely trash your system folder altogether, then do so...

      Then re-install (in this order)

System SW
OT 1.1.1
OT 1.1.2
OT/PPP

is this feasible?
0
 

Author Comment

by:picker
ID: 1542287
Hi karl;
      Still plugging away-near drives one loco.Since getting Eudora up on an  old CI,I realized that fancy new TCP is probably too much for it ram-wise.I up dated the OS 7.1 with the Tuner and Update 3 (was not done before)-threw out all th communications software and attempted to go back to old TCP/Ip and PPP.I updated an original copy of TCP from the disk-the whole drill to v.2.0.6,restarted ,reconfigured TCP and PPP in the fashion that works elsewhere and tested Eudora.Result:Error -98 TCP 440 "Portnotcf driver open error code (parameter ram not configured for this connection"(!)
      I suppose there's a configuration error somewhere but what  has it to do with PRAM?
Thanks again
SZ
0
 

Author Comment

by:picker
ID: 1542288
Thanks Karl:Solved the problem by buying new rig (PM733),passing my operating rig to my wife  and donating the Ci. But now I,m getting messages from OS 8 that something is using the modem port.I don't have fax connected or other modem port user that I know of.Problem sounds familiar.OT/ppp loaded from OS8 disk.
Help appreciated.
SZ
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Troubleshooting Apple Desktops has its challenges just like any component of high technology and innovation. Some hardware issues within Apple Desktops, are fairly simple to resolve and have straight-forward procedures. With other hardware probl…
How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question