Cannot use OT/PPP...please help

Hello!  I've been using FreePPP and TCP/IP to connect to
the 'net, and for the most part, it suits me fine.  I'd like to
be able to connect using OT/PPP, to see if that would be
an improvement, but I can't get it to work.
On my 9500/132, with a SupraExpress 33.6 modem, if I
activate the PPP and Modem control panels (with FreePPP
disabled, of course), and have the proper Open Transport
Remote Access file in the Extensions folder, whenever I
try connecting with PPP, an error message tells me that there
is a problem with the modem's port setting.  I notice that
TCP/IP still shows that it's trying to connect via FreePPP,
if that makes any difference.
Can anyone suggest a work-around, or just lay out what is
necessary for me to use OT/PPP?  Thanks very much in advance!

Peace,
Eric
BassmanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
reinstall all the OT/PPP and OpenTransport extensions from their master disks. OpenTransport is VERY finiky about versions of extensions and whether the extensions have been dragged around etc. If the problem persists try playing with yur port setting in the modem controll panel.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pickerCommented:
Try setting AppleTalk configuration to "remote only"

0
weedCommented:
if hes trying to use OT the appletalk controll panel with "remote only" in it has been replaced with a slicker version that doesnt have it.
0
donahu1Commented:
You have done the obvious?  That is, in the TCP/IP control panel where it presently reads FreePPP, use the pop up menu and change to PPP
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.