Automount server on Netware network

I need to disable the automount feature (chooser) so that when a user restarts the computer will not attempt to logon to the server.  I have new users on computers that belonged to someone else.  I already tried deleting preferences files and looked for invisible files but to no avail.  Thanks.
khaymanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
open the chooser, click on the nifty lil appleshare icon. A list of servers should pop up. double click the server thats automounting and a new dialog should pop up with items on that server that are shared. next to those items should be a checkbox. if that checkbox is checked your computer will mount that volume on startup. so...uncheck the box. thats that.
0
khaymanAuthor Commented:
Yes, I appreciate the quick response but I do not know the passwords for the previous users so therefore I cannot do what you suggest.  There most be some file, etc. where this information is stored.  How do I clear it.  Is there a way to zap the Chooser?  I kinda remember hearing something to that effect.

Thanks.
0
weedCommented:
If ya dont know the password you arent going to get very far. If there was a file you could delete to get around the password the whole system would be useless and would present a security hole the size of nebraska. The only way to get it to not automount is to uncheck the box..or turn filesharing off...heh
0
jvieiraCommented:
If you reload your system software that should take care of it.  All your settings will be put back to default but that should only take a few minutes of your time to reconfigure.  This is the only way to do it since you don't know the password.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.