[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 276
  • Last Modified:

err=-61 during startup (driver

In may lab we have a Quadra 950 running system 7.0.1.  When I restart, the computer reboots, the icons start appearing at the bottom of the screen.  Then the screen clears and I get a warning message as follows:

The driver installation failed.
Failed to set resource info, err=-61.

I then press OK, and the last icon appears on the screen which is the icon for the external hard drive.

The computer operates fine after that, but this error is a bit annoying.  The computer used to work fine.  I don't  know what happened to create this problem.  Thanks for your help.

Loho
0
loho
Asked:
loho
  • 2
1 Solution
 
lohoAuthor Commented:
Edited text of question
0
 
weedCommented:
watch the icons at the bottom of the screen and notice which appear JUST before and JUST after the error. then let the reboot finish and open up your controllpanel/extensions folder and remove the two parts that loaded just before and after the error. reboot. that SHOULD take care of the problem. if it doesnt, reinstall a fresh system. If one of the problem parts is sitting on a bad block, has a corrupted resource or some similar freak thing it of course wont load and will then pop up with an error. you need to get rid of that extension/controll panel and replace it with a good one.

Afterthought: try zapping your pram before you do anything. hold down command-option-p-r at startup until the computer makes a startup sound twice. then let it continue on its boot. if the error still shows up resort to the above mentioned solution.
0
 
lohoAuthor Commented:
A VERY quick response.  Not as accurate as I would have liked, but it would be impossible for the expert to tell me more without being here.  It took me about 30 minutes to fix the problem after having read the answer.

The problem was a bad control panel, which I had to replace.  The trick was that its icon didn't appear.  (So it wasn't the icon before nor the one after which was causing the problem.)  

And I was unable to get the zapping the p-ram thing to work.

Loho
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now