?
Solved

Mouse with laptop and XFree86

Posted on 1997-09-09
1
Medium Priority
?
208 Views
Last Modified: 2013-12-15
I have a toshiba satellite pro 420 CDS with a PS/2 Internal mouse.  When I use Xconfigurator, no matter what mouse I choose, it always says the mouse is busy.  I have tried what the XF86.org page says (that you should kill some process) but that process is not running!  The IRQ is 12.  I am running Red Hat Linux 3.03, and X 3.something.

By the way, I a a newbie to Linux, but not to dos and IRQW's and that crap.  ALL I want is XWidnows
0
Comment
Question by:typhon1
1 Comment
 
LVL 4

Accepted Solution

by:
unicorntech earned 100 total points
ID: 1629740
What you need to do is add the ClearDTR and/or ClearRTS options to the XF86Config file under the pointers section. This will clear these and get rid of the busy error.

Jason
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In part one, we reviewed the prerequisites required for installing SQL Server vNext. In this part we will explore how to install Microsoft's SQL Server on Ubuntu 16.04.
This installment of Make It Better gives Media Temple customers the latest news, plugins, and tutorials to make their Grid shared hosting experience that much smoother.
Learn several ways to interact with files and get file information from the bash shell. ls lists the contents of a directory: Using the -a flag displays hidden files: Using the -l flag formats the output in a long list: The file command gives us mor…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial
Suggested Courses

598 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question