Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 801
  • Last Modified:

NT Networking question

While connection as an administrator, if I try

C:\>net view \\kampot
Shared resources at \\kampot

Share name   Type         Used as  Comment

------------------------------------------------------------
DISKC        Disk
HPLaserJ     Print                 HP LaserJet 6P
The command completed successfully.


c:\>net use i: \\kampot\diskc
System error 53 has occurred.

The network path was not found.

(I have granted all permission to the diskc share name)

I remember, long time ago with previous version of NT, this was working and
should still work.

I have NT 4 SP3, standalone computer (no serveur, workgroup is workgroup)
netbeui and tcpip protocol loaded. RAS is configured through ISDN but not started
When I browse through explorer, I did not see my own computer in the workgroup

if I start RAS, I get the following error :

c:\>net use i: \\kampot\diskc
System error 1214 has occurred.

The format of the specified network name is invalid.

strange no?
0
nissakid
Asked:
nissakid
1 Solution
 
rommel091097Commented:
Are you trying to mount the entire drive C?

If so, the following will work:

net use i: \\kampot\c$

Substitute different letters depending on the drive you want to connect.

--Rommel.

0
 
nissakidAuthor Commented:
The problem is solved but I did not find a way to poste it here.
The problem was a little more complex :

in the network, the netbeui was defined and is started. That is why the NT computer is responding to the request.

But, the binding section was corrupted , the netbeui has disappears. I dont know why.
The solution was to delete all the configuration, restart the computer and them, redefine every piece of the network, tcpip & netbeui.

Delete everything is necessary,  because just deleting netbeui and redefining it is not enough.

Also, this will work ONLY if you re-appy the NT service pack
that was installed before.
Else, NT , at startup will report error message not related to the problem.

Again, the problem has been solved
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now