Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 299
  • Last Modified:

cameraman

I have problems using Cameraman 2.0 with the mac is there a newer version or a conflicting extension . Should we use an older Quicktime version ?
0
dufresne
Asked:
dufresne
1 Solution
 
clambakeCommented:
Cameraman is now at 3.0.

There have been reports of conflicts with cameraman 3.0 and some graphics applications under system 8.  Details:

Symptoms: When the CameraMan 3.0 Extension is enabled, Illustrator and Canvas have problems click and drag drawing objects. Illustrator does not permit it and asks you to manually input dimensions in a dialogue box and Canvas can't draw arcs. Photoshop cannot redraw selected images as you drag them. You must manually move them with up/down/sideways keys to see where they have been moved. CameraMan people currently working on fix with Adobe...out in October? Has to do with MouseDown event and the new MacOS8 click and view folder menus.

Solution: Use Startup Manager to disable the CameraMan 3.0 extension if you will be working in Photoshop, Illustrator or Canavas with the MacOS8. If you need QuickTime movies of the three packages, create an OS 7.5 or earlier startup disk (on a Zip Disk or external SCSI Drive) and then you can use CameraMan with Illustrator, Canvas or Photoshop without the above mentioned
problem.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now