Solved

WFW 3.11 & MS Works 2.0

Posted on 1997-09-26
13
587 Views
Last Modified: 2013-12-29
Hey! I know this is the wrong forum, but this is where the guys with the right answers hang out!  I have a friend with WFW 3.11 using Works for Windows 2.0.  He has been using Works for some time, no problems and has made a number of WPS (word processing) files.  One day last week, Works stopped displaying? all his wps files.  I looked at them, they are all there, and seem intact, including all that gobbledygook header information at the beginning.  Notepad reads them in and displays them (with header information) and so does write.  Works shows them to be there but when ever you open one in Works, it shows as having no content, that is as being an empty document.  I figure works has forgotten how to read the formatting, but a reinstall of Works made no change in this behaviour, and an examination of all the ini file settings  shows nothing outrageous.

So, I hope that heres an easy 200 points, multiplied by the "A" grade I give to the solution.  Thanks!!
0
Comment
Question by:cymbolic
  • 6
  • 6
13 Comments
 
LVL 14

Accepted Solution

by:
smeebud earned 200 total points
ID: 1697311
Had that problem a long time ago,
i got luck and disabled 32bit files access in the control panel and the problem was gone. Give that a try and please let me know what happens.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1697312
Oh Yea, What happens when you double click on a .wps extention file in the file manager? And are they showing that they are still associated with MS Works?
0
 
LVL 9

Author Comment

by:cymbolic
ID: 1697313
Yep, association still works, I tried that.  A double click on the file brings up Works, showing an empty doc, same as when you open it from within Works.  I'll get over there this weekend and try the 32bit file access turnoff. Thx!
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 
LVL 9

Expert Comment

by:magigraf
ID: 1697314
smeebud...
Your theory could be right IF he did enabled it lately, but if he didn't, would that be the solution???
Regards
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1697315
Well, I was talking about disabling it, that's what did it for me once. You remember how unpredictable WFW 3.11 was in the 32bit file access. You have to turn it on for some things and off for others. I've never like WFW 3.11 for that. But it was a pre NT poor mans solution to networking.
0
 
LVL 9

Author Comment

by:cymbolic
ID: 1697316
Hey guys! thanks for your help.  I wanted very much to have smeebud's answer to be right, because it's so neat, and it fits our general impression regarding the flakey nature of WFW 3.11 32bit file access.

But, we tried it and it didn't work.  In checking the problem system, 32bit file access was set.  We turned it off, and Windows restarted.  Then we tried to open a .wps document, and still empty.  Then we exited windows, restarted and tried again.  Still no go.  THen we looked at the 32bit box and it surely was turned off.  SO we know that changed.  Then I had the user make a new document, get out of works and go in to look at the document just created.  Guess what!  It shows empty too!  All we Know for sure about this is that screwball bugs are not new with Win 95, they have a genetic basis in earlier versions of Windows!

Any other advice?  All are welcome!  I've scanned the microsoft KB with out finding any hint of this type of problem.  I'm still looking.  If you come up with the right answer, even if I find it too, I'll still give you the points...after all, what good are they to me anyway if I don't use 'em.
0
 
LVL 9

Author Comment

by:cymbolic
ID: 1697317
Nope, turning off 32bit file access didn't work.  Too bad too, cause it made so much sense.  It was on, we changed it and restarted, but works still opens all docs and show them empty, even though you can see the stuff with notepad.  We checked too, and 32bit was turned off.  We even exited and restarted windows, tried again, no change.

Then we made a new document in works, got out, got in, opened it, and it shows empty too!  SO it's not just the old documents, WOrks can'r read a thing it writes.  Funny thing is, spreadsheets still work just fine.

Any ideas? I'm desparate.  Can't find a thing on MS KB related to this problem.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1697318
Msworks.exe in file manager works, correct?
Go thru your options and see that your font colors are set so you can see them.
Does your .wps files show byte sizes?
In you open dialog box, is your "List of file types" show .wps?
Finally, how about reinstalling over your present Works. it shouls see that there are files there and ask if you want them or not.
But only after you do a "all files virus check from dos".
If you don't have a virus checker other than msav go to
http://www.mcafee.com/ and D/L a evaluation copy and do it with that.
Run a thorough scandisk and defrag.

Get back to me.
Good luck.
0
 
LVL 9

Author Comment

by:cymbolic
ID: 1697319
Thanks!  You sent me in the right direction, and I found the problem.  Unfortunately, Microsoft's recommended solution cripples the situation.

The problem was: Too many fonts installed.  Everything else on the system works with all the fonts, but MS Works shows nothing in the font selection pull down, and when you try to set default font option, gives message out of memory on exit.

MS sezdisable Adobe type manager and true type fonts in Windows to get works working again.  Of course, all the other systems that use those fonts are now crippled as well!  I'm looking for ways to just remove specific fonts, and try to get everything back working again.  Thank you Microsoft for another perfectly accurate but thouroughly useless solution!
Gee, it's just like the help system!
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1697320
Please let me know what you did in the end to resolve it. Or Is the problem resolved.
95 has a 1000 font limit. I forget what 3.x limit is, however I do remember too many fonts always created problems.
Still here to help.
Thanks for the grade:)
0
 
LVL 14

Expert Comment

by:smeebud
ID: 1697321
Oh By the way, you can or should be able to remove specific drivers in the control panel fonts section.
0
 
LVL 9

Author Comment

by:cymbolic
ID: 1697322
Well, all recommeded options involved removing fonts, etc. But it looks like 3.0 version of Works doesn't have this problem, and operates with a larger number of fonts, without losing all your word processing documents just to spite you.  We're currently looking to upgrade as a way to save the fonts for the other programs that use them, and still allow ms works to run, and to be once again able to use all those documents that are now invisible to its creator, and the user.  I'll let you know how it works out. thx.
0
 
LVL 9

Author Comment

by:cymbolic
ID: 1697323
We installed Works 3.0.  It has no problems with the current fonts, and reads the old 2.0 files as well.
0

Featured Post

Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

827 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question