Solved

xdm kicks me out of my Xserver!

Posted on 1997-09-30
3
293 Views
Last Modified: 2013-12-15
i have set my /etc/inittab to include xdm
on tty1, and can logon just fine.

the problem is, when it starts X, then puts me back to xdm.
i check the `xdm-errors' file and X says:

    AUDIT: (date): (pid) X: client 2 rejected from local host

what can I do? i want full X.

Thanks, bromone4
0
Comment
Question by:bromone4
  • 2
3 Comments
 
LVL 4

Accepted Solution

by:
jlms earned 200 total points
ID: 1630044
Why dont you try to put xdm in /etc/rc.local?
It works for me, no problem.
0
 

Author Comment

by:bromone4
ID: 1630045
thks
0
 

Author Comment

by:bromone4
ID: 1630046
Wait a minute... i don't want to load `login' or even `bash' because i have only 8 megs and i want it all!! all !!!
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Setting up Secure Ubuntu server on VMware 1.      Insert the Ubuntu Server distribution CD or attach the ISO of the CD which is in the “Datastore”. Note that it is important to install the x64 edition on servers, not the X86 editions. 2.      Power on th…
Fine Tune your automatic Updates for Ubuntu / Debian
Connecting to an Amazon Linux EC2 Instance from Windows Using PuTTY.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question