Quicktime for Navigator/2

Is there any way to get QuickTime working with Navigator/2?
When I install it on a Navigator 3.01 under WIN-OS/2 and start Navigator/2 (even with the -3 option) I get an error message that my version of Navigator is to old/ version number to low.
Who is Participating?
StonewalConnect With a Mentor Commented:
QuikTime can work, but I would suggest grabbing QuikMotion

Try this, uninstall it, unhide the Windows version of Netscape, zip it, delete it, whatever, but remove all traces of it and then install it. It will find the OS/2 version and install it there, this should be a MAJOR difference

 If not, try the UnOfficial Netscape Web Site for tips on win-os/2 installs
Well, the -3 option isn't going to do anything for it.  That's only for the web sites you visit, nothing more.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.